Jump to content
Sign in to follow this  
Emma Krokus

SLurls no longer working

You are about to reply to a thread that has been inactive for 3389 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

use both viewer 1 and imprudence, opera for a browser

 

SLurls used to work from external websites, open via Imprudence only with a message "you need to open Imprudence to do this". Clikced DO NOT SHOW MESSAGE AGAIN" now I broke it!!!

 

When I try to click SLurls now I get:

No registered application for this extension.

 

hmmm, googled it and saw info to look into registry: imprudence is there... but it's not working...

 

can anyone help?

 

Ideally I'd like to use access SLurls via SL rather than Imprudence ...

Share this post


Link to post
Share on other sites

In Opera, open Preferences (ctrl+F12)

Go to tab "Advanced" >> "Programs"

Click on "Add"

In "protocol" type: secondlife

In "Open with other application", type the path to your preferred viewer (In my case, phoenix, it is "C:\Arquivos de programas\Phoenix Viewer 2\PhoenixViewer.exe")

Share this post


Link to post
Share on other sites

Hmm, i have that now since i have viewer 1.23.5 and 2.4 installed, and earlier when i had both the main and RC viewer installed. Somehow SLurls do get messed up if more than 1 SL viewer is installed.

What i did: uninstall al viewers including all user folders, restart the computer, then install just one viewer. Perhaps that could solve the issue, well it did for me actually.

Share this post


Link to post
Share on other sites

a similar trick works for firefox, via tools --> options --> applications....

as a bonus if you set it to use phoenix, phoenix is smart enough to pass the message off to V2 if it's already running.

Share this post


Link to post
Share on other sites

In Windows XP, right click the Viewer’s icon (in desktop or in the Programs menu) and choose “Properties”. I properties window there is the path to it.

path.jpg

(sorry, but my Windows is in Portuguese :smileywink: )

_____________

[edited to add] remember to add the name of the executable file - in my case C:\Arquivos de programas\Phoenix Viewer 2\PhoenixViewer.exe

Share this post


Link to post
Share on other sites

Thank you Vania - that was comprehensive!

 

Unfortunately I couldn't make it work - maybe there is a difference with me using Windows 7 that I'm just too non-techie to get.

 

Nevertheless - I'm so impressed with the help it's possible to get from the forum - thank you guys :))))).

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3389 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...