Jump to content

Viewer Freezing


Cheeze Quicksand
You are about to reply to a thread that has been inactive for 3433 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

ok the pass week my SL viewer has been freezing not a normal freeze this time it won't let me force close it or anything im having to reboot my whole pc 

i just got this pc like 2-3 weeks ago i don't know if it's my own settings or something with second life settings

any help or advice is welcome

Link to post
Share on other sites

Are you able to open the viewer without freezing? If so, try clicking on "Me" in your menu, then click the "Preferences" tab. If you lower your graphic settings that may resolve this issue.

What is the PC though? If you post some specs or/and what type of machine you are using that would help us all figure out what the problem might be.

Although most computers can access Second Life (Lindens are very big on keeping things backwards-compatible), some computers out there will just not be capable of running it :smileysad:

Link to post
Share on other sites

i can log on without freezing

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600
Other OS Description  Not Available
OS Manufacturer Microsoft Corporation
System Name KERRY-PC
System Manufacturer LENOVO
System Model IdeaCentre K300
System Type x64-based PC
Processor Pentium® Dual-Core  CPU      E5800  @ 3.20GHz, 3203 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date LENOVO 58KT36AUS, 10/14/2009
SMBIOS Version 2.5
Windows Directory C:\windows
System Directory C:\windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.97 GB
Available Physical Memory 2.59 GB
Total Virtual Memory 7.93 GB
Available Virtual Memory 6.09 GB
Page File Space 3.97 GB
Page File C:\pagefile.sys

Link to post
Share on other sites

The one thing I am missing from the information is what graphics card do you have? Try this, assuming you are using viewer 2.0.

Start up the viewer, don't login, make sure you change the basic to advanced next to the login name, then goto "Me", preferences, graphics and set it to the lowest setting. Then try to login.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...