Jump to content
Kalia Firelyte

Marketplace Listings and Blank Image Uploads?? Anyone have a fix?

Recommended Posts

So, the marketplace has decided that my images are suddenly not good enough or something and upload as blanks.

It doesn't matter what file type I use - gif, jpeg, png - it happens all the same once a listing has decided to do this crap to me.

I submitted a ticket to support and was told that my files are 'invalid' but they work just perfectly on every other site INCLUDING when you click on the link to view the uploaded media to the support ticket, though the linden responding insisted he couldn't see it and it was 'invalid'. They offered no solutions, so now i'm stuck. I've tried every setting in photoshop exporting and saving both pngs and jpegs I can think of.

Has anyone else here run into this trouble and figured out what the heck to do to fix it? It's messing with my business and LL obviously has no desire to assist with a fix nor care for their customers (creators).

Share this post

Link to post
Share on other sites

I am seeing this from the shopper side. Even the big stores, like Catwa - if the thumbnail is store view is a big question mark then the detail view has a blank picture. It also is intermittent, reloading the page does not help. But closing that tab, then do a new search, then returning to that store and different items will have the same effect.

Though this was happening (to me) for a few weeks, it seems to have stopped. I've never heard of it happening on the creator side.

I suggest opening your textures, "save as" a new copy, then try uploading the new copy. if it still doesn't work then it is absolutely a system (LL side) issue. In that case, duplicate then item in your inventory (Market Place window) to create a new listing - then copy/paste the description and other things you worked hard to create and see if that helps. If it works, then delete the "bad" one from your MP.

Share this post

Link to post
Share on other sites
3 hours ago, Annabell Wandsworth said:

It does sound like a LL issue, but make sure you do not have any special characters in your file names.

You are a ****ing hero. Removing -s from the name fixed it. THANK YOU for this, and thank the rest of you for the suggestions, too.

  • Like 2

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...