Jump to content
xsvx

everything stops

You are about to reply to a thread that has been inactive for 701 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

whenver I loginto SL it stops after 2 to 3 mins and say darn you have been logout ..

but it don't logout it just stops and ask view IM chats or quit 

 everything stops with a grey screen I can see other people but everything get stops and doesn't move

but still I can hear music  and can also click on other options like change avatar or view destinations 

but I just cant  get teleport to them.

what is happenig

 

 

Edited by xsvx

Share this post


Link to post
Share on other sites
4 minutes ago, Cindy Evanier said:

There are replies on your other posts.

I saw them but they didn't help 

they say my graphic card is not supporting but didn't tell what should I do 

if u know pls tell me

 

Edited by xsvx

Share this post


Link to post
Share on other sites

Nobody can tell you what to do.  We are just residents giving advice.  To us it does look like your graphics card is the issue but we don't know if you are on a wired connection or wireless, using a pc or laptop or even your budget to fix the problem.  We can only advise things to try, none of which have worked for you so far

Share this post


Link to post
Share on other sites
3 minutes ago, Cindy Evanier said:

Nobody can tell you what to do.  We are just residents giving advice.  To us it does look like your graphics card is the issue but we don't know if you are on a wired connection or wireless, using a pc or laptop or even your budget to fix the problem.  We can only advise things to try, none of which have worked for you so far

I m using a laptop ... and yes none of it worked?

 

Share this post


Link to post
Share on other sites
1 minute ago, xsvx said:

I m using a laptop ... and yes none of it worked?

 

Is the laptop using wireless or are you wired in.  Wired in is always best and advised.  Also you can't usually change a graphics card on a laptop

 

Share this post


Link to post
Share on other sites

using WIFI 

so what should I do if I cant change a graphic card 

mine is intel core i3

Share this post


Link to post
Share on other sites

First I would suggest trying to use a wired in connection.  Buying a wire and connecting it to the router/modem is cheaper than buying a new laptop.

Share this post


Link to post
Share on other sites
11 minutes ago, Cindy Evanier said:

First I would suggest trying to use a wired in connection.  Buying a wire and connecting it to the router/modem is cheaper than buying a new laptop.

why do I need to buy a new laptop prob is with graphic card ?? right??

you mean buy a cable and connect it to my wifi and then my laptop??

 

Share this post


Link to post
Share on other sites
1 minute ago, xsvx said:

why do I need to buy a new laptop prob is with graphic card ?? right??

you mean buy a cable and connect it to my wifi and then my laptop??

You can't replace the graphics card on MOST laptops

Yes buy a cable and connect your laptop to your modem or router or wherever your wifi comes in

If you had read the link I gave you yesterday as you said you had and tried everything, this is covered there  

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Share this post


Link to post
Share on other sites

Yesterday this was advised.  I don't know if you tried the advice or not

Open your viewer.. do not try to log in.  From that screen go to preferences.  when that opens do all these things

lower bandwith

disable ALM

lower draw distance down to 32 or lower if you can.  Then see if you can log in for more than 2 minutes

Share this post


Link to post
Share on other sites
2 minutes ago, Cindy Evanier said:

Yesterday this was advised.  I don't know if you tried the advice or not

Open your viewer.. do not try to log in.  From that screen go to preferences.  when that opens do all these things

lower bandwith

disable ALM

lower draw distance down to 32 or lower if you can.  Then see if you can log in for more than 2 minutes

yup I tried that also but same thing happened 

 

Share this post


Link to post
Share on other sites
10 minutes ago, Cindy Evanier said:

You can't replace the graphics card on MOST laptops

Yes buy a cable and connect your laptop to your modem or router or wherever your wifi comes in

If you had read the link I gave you yesterday as you said you had and tried everything, this is covered there  

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

ok I will try that... I will buy a cable today

but what about the graphic card .. is my graphic card supporting SL 

 

Share this post


Link to post
Share on other sites
Just now, xsvx said:

ok I will try that... I will buy a cable today

but what about the graphic card .. is my graphic card supporting SL 

 

Judging on what you have told us, then it seems it is not the best for SL.  Nobody here can tell you to go out and buy a new card or new laptop.  Try the cable first, that is a cheaper option than the other 2 but again, we are only guessing it will work better.  It may not. 

Share this post


Link to post
Share on other sites
2 minutes ago, Cindy Evanier said:

Judging on what you have told us, then it seems it is not the best for SL.  Nobody here can tell you to go out and buy a new card or new laptop.  Try the cable first, that is a cheaper option than the other 2 but again, we are only guessing it will work better.  It may not. 

ok

Share this post


Link to post
Share on other sites

 

34 minutes ago, Cindy Evanier said:

You can't replace the graphics card on MOST laptops

Yes buy a cable and connect your laptop to your modem or router or wherever your wifi comes in

If you had read the link I gave you yesterday as you said you had and tried everything, this is covered there  

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Before logging in open Preferences->General->Start Location – Show at Login and enable the option. After closing Preferences, you’ll see a new field by the login button, ‘Start At:’. Try a Linden owned region like Pooley or Furball. 

I m not able to find start location..

as it Is a  advice in blog.nalates

Share this post


Link to post
Share on other sites
35 minutes ago, Cindy Evanier said:

Judging on what you have told us, then it seems it is not the best for SL.  Nobody here can tell you to go out and buy a new card or new laptop.  Try the cable first, that is a cheaper option than the other 2 but again, we are only guessing it will work better.  It may not. 

hey as I told u I get that message of darn ... 

but still after that I can call someone and talk and I can also hear the background music

Share this post


Link to post
Share on other sites
47 minutes ago, xsvx said:

I m not able to find start location..

next to where you enter your password.  You can type a different location in there

Share this post


Link to post
Share on other sites
5 hours ago, xsvx said:

 

I m not able to find start location..

as it Is a  advice in blog.nalates

 

On the log in screen, it typically defaults to "My home" or 'My last location".  Highlight that and type a specific region name - like Smith:

image.thumb.png.d8f130f5e69a7e6a47885abd159d69f7.png

 

Share this post


Link to post
Share on other sites

Note that your issue is almost always a connection issue of some type.  Just because your internet works fine elsewhere does not mean it is working okay for SL.

After you get logged in, press Ctrl+Shift+1 to open up the statistics bar.  Check to see what your Ping time is showing as well as your Packet Loss.  Post that info here - screen shot or something.

  • Like 1

Share this post


Link to post
Share on other sites

In addition to checking ping time, if you're on wi-fi, try connecting via ethernet cable.  SL needs a very stable connection and sometimes a wireless connection doesn't provide enough stability.  

Share this post


Link to post
Share on other sites

The graphics card thing is not the problem. If the graphics card is insufficient the viewer simply will not launch or error out just after launch. You certainly won't be able to login. So, video is unlikely to be your problem.

In laptops the video chip, not a card, is soldered into the motherboard. So, there is no changing the video chip. Only that particular model of chip will fit.

As has been pointed out, you most likely have a connection issue. The article on my blog is about how to figure out where that problem is.  http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/ It is a 2011 article, but nothing has changed since it was written. You'll find it linked to by hundreds of posts in this forum. 

You don't have to use it. But, it is the quick way to sort out connection problems.

  • Like 1

Share this post


Link to post
Share on other sites
On ‎8‎/‎24‎/‎2018 at 10:26 PM, LittleMe Jewell said:

Note that your issue is almost always a connection issue of some type.  Just because your internet works fine elsewhere does not mean it is working okay for SL.

After you get logged in, press Ctrl+Shift+1 to open up the statistics bar.  Check to see what your Ping time is showing as well as your Packet Loss.  Post that info here - screen shot or something.

my packet loss was 0.4

ping sim was 10000

Share this post


Link to post
Share on other sites
2 hours ago, xsvx said:

 ping sim was 10000

There is your problem - that is way too high, about 40 times higher than it should be.  It is taking you forever to talk to the server.

Nalates gave you the link to her article on troubleshooting connection problems.  YOU NEED TO DO WHAT IS IN THAT ARTICLE to pinpoint where the problem is.  
    http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

 

  • Like 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 701 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...