Jump to content
  • 0
Sign in to follow this  
masterinsoftware

Does This frequent error relate to my O.S version ?

Question

Hi GUYS ( JUST GUYS :D ) ENOUGH !! let's be serious

Why SL viewer doesn't let me enter ?

Does this issue relate to my region where is far away from linden servers ? (If yes  But I could login SL Yesterday !!!!!!!!!!! ?  )

Should I upgrade my hardware or O.s ? ?

Should I clear cache of SL in my hard disk ?

What should I do ? ................................  ?

SL ERROR.png

Cmd error in S.L.jpg

Edited by masterinsoftware
Non of Philip Ross (!)dale 'S bussiness

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
3 minutes ago, masterinsoftware said:

What should I do ? ................................  ?

read your previous posts/topics, the issue is exactly the same.

 

Edited by Ethan Paslong
  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
  • 0

Well, first thing I would do is activate your copy of Windows.

Second thing I would do is try logging in at a different region.

Sorry, I am not a guy.  You can ignore my advice if you want.

Share this post


Link to post
Share on other sites
  • 0

People in Germany were having problems logging in. Look through the grid status reports.

The Tracert shows you have a network problem. You computer and viewer are fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...