Jump to content

Why can I no longer sort my mp store?


You are about to reply to a thread that has been inactive for 887 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

OK for anyone else that has had or will have this issue, it appears to be some sort of lag.  After a few hours, I was able to sort as before then became stuck on another criteria.  Still stuck on the criteria this morning, but have an idea it will become unstuck at some point in the future.  DB issues perhaps, or the hamster responsible for sorting my mp store by criteria falls off the wheel more often lately.

Link to post
Share on other sites

LL fiddled with something this week because the Manage Listings section of the Merchant Home section had listing dates borked for a few days - it appears to be fixed now. So when store sorting seemed to be misbehaving, I attributed it to some related fiddling. I have bookmarks for different stores set to a mix of "newest" and "relevance" depending on how I like to view that store. Prior to this week, when I used a bookmark it went to the store and the order I expected. This week, if I went to a store sorted by "newest" then anything I clicked afterwards got sorted by "newest" even if the bookmark was for "relevance".  Today it seems to be behaving normally again.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
3 minutes ago, Arwen Serpente said:

LL fiddled with something this week because the Manage Listings section of the Merchant Home section had listing dates borked for a few days - it appears to be fixed now. So when store sorting seemed to be misbehaving, I attributed it to some related fiddling. I have bookmarks for different stores set to a mix of "newest" and "relevance" depending on how I like to view that store. Prior to this week, when I used a bookmark it went to the store and the order I expected. This week, if I went to a store sorted by "newest" then anything I clicked afterwards got sorted by "newest" even if the bookmark was for "relevance".  Today it seems to be behaving normally again.

Thanks for the info Arwen.  Good to know that it's not just my hamster falling off the wheel these past couple of days.  :)

  • Like 2
Link to post
Share on other sites

So this bug appears to still be there. Not sure if it is still affecting you Rival. It's annoying and a waste of time. It seems there have been other changes (not for the better) as well. Here's the thread discussing them:

I really wish LL would advise us of changes BEFORE they make them. Would be nice to be able to comment, or have advance warning rather than experiencing new behavior and not understanding it. 

  • Like 1
Link to post
Share on other sites
14 minutes ago, Arwen Serpente said:

 

I really wish LL would advise us of changes BEFORE they make them. Would be nice to be able to comment, or have advance warning rather than experiencing new behavior and not understanding it. 

 And it hurts their feelings when they bring us these gifts and we are not appreciative. Sort of like when a toddler brings you a dead bug as a present. 

  • Haha 2
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 887 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...