Jump to content
SpookyTheZombieKat

Unable to connect to a simulator?

Recommended Posts

I cannot login to SL, I'm running the regular viewer on a newer laptop I got recently. I never had this problem before.
The message I see when I try logging in is "Login failed. Unable to connect to a simulator."

Is this happening to anyone else right now? How can I fix this?

Share this post


Link to post
Share on other sites
2 minutes ago, SpookyTheZombieKat said:

I cannot login to SL, I'm running the regular viewer on a newer laptop I got recently. I never had this problem before.
The message I see when I try logging in is "Login failed. Unable to connect to a simulator."

Is this happening to anyone else right now? How can I fix this?

have you tried to log into a different sim.  It's Tuesday restarts day.  Lots of sims being restarted.  Mine has had 2 today already

https://status.secondlifegrid.net/

 

Share this post


Link to post
Share on other sites
1 minute ago, SpookyTheZombieKat said:

@Cindy Evanier Oh! There we go xD I had no idea. Thanks!
How long does it usually take for a sim to be restarted?

From the grid status

"Rolling Restarts Main Channel Roll: In_progress - Scheduled maintenance is still currently in progress. Due to code updates with this rolling restart, region downtime may be longer than normal."

 

  • Like 1

Share this post


Link to post
Share on other sites

You could try typing a different region into your log in screen.  Furman   is currently online, try to log in there

Share this post


Link to post
Share on other sites

Hi i can't log into sl either.

yesterday night friends and i got disconnected from  SL at the same time.

Took us like 20 min to get back online ( even on different sim)

But when we could all get back online  i wasn't able to tp anymore. 

Decided to go to sleep and it will be better the next day anyway.

Well now i can't log in at all anymore.

 

i get a loading screen stopping at 30 , sometimes 40%

Then this :

 598cc8982d9b693adb5cc2668f2840af.png

I tried loggin with other accounts from my friend but not helping, same message.

So i think it's related to my internet line wich happends to work perfectly find with any other services...

ed8aee54534141e5f18216ecf3fdd55a.png

 

I have a back up adsl internet wich may work to login but is anyway unusable with sl due to limited bandwith...

Here are some  specs even if i think it's not helping at all with the problem

ISP : Orange FTTH

Viewer : Black Dragon V 3.2.2

OS : Windows 10

Pc spec :

cpu : Intel Core I7 6800K (o/c) 4.2Ghz

ram : 16 Gb (4*4Gb) 2666 Mhz

gpu : Nvidia GTX 1080 (o/c) 2050 Mhz / 5500Mhz

ssd :  M.2 500Gb ( os + viewer)

ssd : Raid 10  4* 250Gb 

 

Any idea maybe on why i can't login anymore ? What a way to start my birthday lol...

Share this post


Link to post
Share on other sites

Update here, i solved my issue

I don' tknow why but i had to manually open my ports today  like so :

dd3a3d0fdf0f18ead2e32eb2ea8fa7c0.png

 

I still don't have acces for exemple to the second life assistance webpage, responding "unreachable"

But at list i have acces to sl and i can tp now , i hope it helps anybody with the same issue.

 

Share this post


Link to post
Share on other sites

I can confirm : a lot of sims are not connected on the grid for some users (see the snapshots) and all the page my.secondlife can't be reached :

 

sims_not_connected_001.png

sims_not_connected_002.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×