Jump to content

Fitted Kemono Torso Alpha issue


LilBunBun99
 Share

You are about to reply to a thread that has been inactive for 1146 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I was online last night using the FireStorm viewer with no issues with this avatar. I updated the Viewer and as I logged in I notices the layer around the waist and upper leg was invisible. I reset the alpha layer multiple times with this avatar but it will not correct, Always going invisible as I redo it. I even used a different copy of the Fitted Torso and it was still doing it. It works perfectly fine with my other avatars but for some reason this one is not working properly. I took off the Fitted torso to be sure that was the issue, and I have no problems with the kemono avatar if it is not on. Does anyone know how I could fix this issue? I would rather know a fix for if this happens in the future than have to remake the avatar only to have this happen again. 

InkedSnapshot_003_LI.jpg

InkedSnapshot_004_LI.jpg

InkedSnapshot_005_LI.jpg

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1146 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...