Jump to content
  • 0
chelse Biberman

How to get rid of hover text that shows when playing games?

Question

I really appreciate anyone taking the time out of their day to answer this questions. HOWEVER, please read the description here entirely before doing so as it's frustrating and takes longer for anyone searching for the same answer to actually find the answer when things are having to be repeated countless times. 


I have tried to get rid of this hovering text that shows when the mouse is over a scripted game like no devil, but I am never able to find the solution. I'm using the newest update of Firestorm 5.1.7. My account is a little over 13 years old but I've only been playing actively for about 7 years. I only like firestorm viewer so I don't want to switch viewers. I've tried the shortcode, and turning off hovertips, but nothing works. 

One photo is of my settings and the other is of what hovering text I'm speaking of. The text box is not faded like that, it's just my computer sucks at taking screenshots of things that require using the keyboard or mouse as well.

Thank you again for taking the time to read this and hopefully have some insight :) <3 

Screen Shot 2018-07-30 at 11.45.32 AM.png

Screen Shot 2018-07-30 at 11.49.32 AM.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You don't say, but the image leads me to think you are using Firestorm. The place you found in preferences should do the trick.

You can toggle tips on and off using Shift-Ctrl-T.

It works for me. If it is failing in your viewer, contact the Firestorm Support group in world.

Share this post


Link to post
Share on other sites
  • 0

how to find that option when not using the "Firestorm"-viewer? "ctrl+shift+T" won't work for me to click, still shows these hovering info in that case?

Share this post


Link to post
Share on other sites
  • 0

There are two types of text that you may be asking about. Tips - for which Ctrl-Shift-T is an ON/OFF toggle. It works in FS and some third-party viewers. And Prim-Text which can be somewhat controlled but not completely turned off. Your image shows a Hover Tip text.

It helps when you say which viewer you are using.

If those settings are not working for you, ask in whichever viewer Support group in-world.

You can look in you Debug settings for ShowHoverTips... You normally get to Debug Settings via the top menu Advanced (Ctrl-Alt-D to put in menu)->Debug Settings. Then start typing the setting name. It is responsive so you don't have to type it all.

Changing the setting in Pref or Debug should instantly change the behavior. No restart required. If not, you have probably found a bug in that viewer.

In the Linden viewer try these Debug settings; showAllObjectHoverTip, ShowHoverTips.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...