Jump to content
  • 0
Janet Dilley

Voice isn't working -Resolved-

Question

Hello all,

I need help. My problem is that voice isn't working at all on my main avatar. But when I login on a different avatar it works perfectly.

What I tried so far and didn't work:

  • Reinstalled Windows 7
  • No antivirus installed yet
  • Firewall exclusion/allow list.
  • Reset router (Cable internet)

This is the message I get message (Screenshot attached)

We're having trouble connecting to your voice server:
UDP: 3438, 3479, 5060, 5062, 12000-17000
Voice communications will not be available.
Please check your network and firewall setup.

Best regards

-------------------------------------------------------------------

CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (4000.02 MHz)
Memory: 16326 MB
OS Version: Microsoft Windows 7 SP1 64-bit (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 970/PCIe/SSE2

Trouble.jpg

Edited by Janet Dilley

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Wow, you've given us great info on the things you've tried!  Since one account works and the other doesn't, I'd suspect some difference in viewer settings.  I hesitate to ask, since you've already tried all the things that come AFTER this one...but did you you check your viewer preferences, Sound and Media, Voice, and look at the Audio Device settings there?

Also...check your Windows Task Manager and see if the process slvoice.exe is running.  If so, how MANY instances are running?  You should be able to delete all but one.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Quote

I'd suspect some difference in viewer settings. 

Since I reinstalled my windows 7. The viewer settings should be identical.

Quote

check your viewer preferences, Sound and Media, Voice, and look at the Audio Device settings there?

I tried and hasn't worked. (Screenshot attached)

Audo device settings.jpg

Quote

check your Windows Task Manager and see if the process slvoice.exe is running.  If so, how MANY instances are running?

slvoice.exe is running and there is only 1.

 

Thank you for helping Lindal Kidd!

Edited by Janet Dilley

Share this post


Link to post
Share on other sites
  • 0

OK...I got nothin'.  If you are a Premium member, you can file a Support Case and request technical support.  Or maybe someone else will chime in here with some genius insights.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Janet Dilley said:

The issue fixed itself on its own. Not sure how.

Thank you for trying to help!

Many problems are transient. The problem is not your computer in such cases. It is the connection or the servers. Vivox provides voice for SL. So, you have to make a connection to SL, then SL tells the viewer how to talk to Vivox servers. There is lots of room for things to go wrong.

General advice is to give voice 24 hours to self correct before doing anything drastic, reinstall... whatever. If you are impatient (who isn't?) check Grid Status to see if a problem has been noted and/or go into Firestorm Support to ask about whether others are having a problem. If you are Premium you can ask SL Chat Support. You are looking to figure out if the problem is on your side or their side. With voice it is common for the problem to be on THEIR SIDE. So, giving it time is the usual fix.

I hate it when that is the fix... Me WAIT!?! Sheeeeeeeeeeee.....

Share this post


Link to post
Share on other sites
  • 0

Hey, I have been getting this exact error for about a week or so, it just cleared-up yesterday, I think. When this happens it is almost always an issue with the Vox (them, right?) servers - latency or time kind of time-out that causes this. The clue is how you can be logged-in for up to 30 minutes before this error happens, sometimes it's almost instant.

I'm not privy to the technical side of SLVoice, though I presume it may be overwhelmed or something (their server) and why the time-out happens? And I'm sure it's only on SL that is using it and connecting to them (otherwise they could surely handle the load from SL I think).

Just me knowing enough to be dangerous and all that, thinking aloud. Hahaha!

Share this post


Link to post
Share on other sites
  • 0
57 minutes ago, Alyona Su said:

...  And I'm sure it's only on SL that is using it and connecting to them (otherwise they could surely handle the load from SL I think).

Vivox is big in providing voice services to a number of games. Do a Google search.

One of the big problems for SL and Vivox is the griefers from all the various games. Both SL and Vivox get attacked. There is no reason to think it is just SL griefers hitting Vivox.

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Nalates Urriah said:

Vivox is big in providing voice services to a number of games. Do a Google search.

One of the big problems for SL and Vivox is the griefers from all the various games. Both SL and Vivox get attacked. There is no reason to think it is just SL griefers hitting Vivox.

Yes, yes, that's the name LOL

I admit that I never considered griefers could be the cause. I just know enough about networking tech to understand that the error itself is because of a timeout when trying to connect to their server. I just figured their servers are being overloaded for some reason. And griefers being the cause just would not surprise me at all!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...