Jump to content

Viewer Issues with release 2.6.3 (227447)


Linda Haber
 Share

You are about to reply to a thread that has been inactive for 3788 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hiya,

Just updated to the above on a Mac. My A0 is more or less no longer working and when I walk I either skate over the ground without walking or look like a newbe. Is there a fix for this or should I revert to the prevoius viewer which worked fine.

Linda

Link to comment
Share on other sites

I have done some more work on this. It happens with 2 different A0s (Huddles and ZHA0-11B). I downloaded the earlier version of the viewer and confirmed it also happens with that. I have also borrowed a PC and downloaded the latest viewer and confirmed that also has the same problem. 

The issue appears to be related to the latest Server update. 

I have raise a Bug report https://jira.secondlife.com/browse/VWR-25643. If you have this issue please vote on it so we can get it fixed.

Link to comment
Share on other sites

Some Mac users do seem to be having some problems with the latest builds - if you do please raise or add to a Jira if it is repeatable. I have noticed in the past that Mac users do tend to get a rough deal (I am a Windows user fortunately), presumably LL's testing on Macs is not as thorough.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3788 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...