Jump to content
Marianne Little

Strange things happen with land options (I didn't set them)

Recommended Posts

I got an notice that one of my land parcels had options set to "Build: Everyone, Object Entry: Everyone" and some else had rezzed adult material in plain view. And this isn't allowed in Moderate land, therefore the one who noticed it investigated to find land owner. ( I have land in two different regions, and have spent time in one of them, not both)

I was lucky to get the notice, returned the stuff and changed options. I was sure I had the correct opinions set, but I could not be 100% sure.

But since then, I am wary of land  options. Yesterday, I crashed and when I logged in, things felt wrong. My Firestorm AO is totally empty and things rezzed slow. (I still haven't got the AO right, even after several relogs, but forget that problem for now. It is minor compared to Land issues)

I don't know why I opened Land and looked at the Land Options, but to my absolute horror, it was set to "Build: Everyone, Object Entry: Everyone". I was 100% sure it was set to "Build: Group, Object Entry: Group".

This is my primary land and where I have home set.

I then teleported to my other three parcels, to find out that the Land Options was set to "Build: Everyone, Object Entry: Everyone" in one of them. Not the same land, and here I was 100% sure that I had set them to "Build: Group, Object Entry: Group".

I am sure this last change in Land Options had happened recently, because my home is next to Linden Roads and Protected water, so it is people passing by. Some squatter or jerk would have rezzed something, and it had not happened.

The Land Options had changed and I didn't do it. And the other group members is my alts.

What the heck happened? The Grid Status is normal and was yesterday too. Is it a Firestorm bug? It can't have happened to others, because then someone would have made a thread about it?

 

Edited by Marianne Little

Share this post


Link to post
Share on other sites

I haven't seen any of that, but I have had a few instances of another thing -- people claiming that group-set prims are returning; things ending up in the air although they weren't put there. Once I found years ago that sometimes after rolling re-starts; once an entire sim's furnishings would all go in the air. I was going to laboriously take them all down but then I convinced a Linden to reset the sim even though it was Mainland. That hasn't happened in awhile. But now I see this "up in the air" stuff again. Things seem to rubber band out more.

There's another really persistent mystery to me: 'enable voice' keeps dropping out all over. I can't believe tenants are deliberately going and unchecking 'enable voice'. I find there are a lot less people using voice than some imagine, but regardless, they aren't going to bother to fiddle with settings to "enable" or have "only on this parcel" or whatever most of the time. So WHY is that constantly dropping out?! Even when I have gone in and fixed it myself -- over and over. I see it on land even that I know no one was on such as to have changed it.

Basically, there are some seams coming loose. I have felt this for awhile. I used to think the land settings were set in stone, that they didn't bug out, or change unless you changed them, or a tenant with permissions did. Now I see them getting knocked galley west. Why?

Edited by Prokofy Neva

Share this post


Link to post
Share on other sites
1 hour ago, Prokofy Neva said:

I haven't seen any of that, but I have had a few instances of another thing -- people claiming that group-set prims are returning; things ending up in the air although they weren't put there. Once I found years ago that sometimes after rolling re-starts; once an entire sim's furnishings would all go in the air. I was going to laboriously take them all down but then I convinced a Linden to reset the sim even though it was Mainland. That hasn't happened in awhile. But now I see this "up in the air" stuff again. Things seem to rubber band out more.

There's another really persistent mystery to me: 'enable voice' keeps dropping out all over. I can't believe tenants are deliberately going and unchecking 'enable voice'. I find there are a lot less people using voice than some imagine, but regardless, they aren't going to bother to fiddle with settings to "enable" or have "only on this parcel" or whatever most of the time. So WHY is that constantly dropping out?! Even when I have gone in and fixed it myself -- over and over. I see it on land even that I know no one was on such as to have changed it.

Basically, there are some seams coming loose. I have felt this for awhile. I used to think the land settings were set in stone, that they didn't bug out, or change unless you changed them, or a tenant with permissions did. Now I see them getting knocked galley west. Why?

You use the LL viewer, right? That my AO suddenly was empty in Firestorm isn't new, I read about it in the Phoenx Wiki. https://wiki.phoenixviewer.com/fs_ao_folder

The empty AO is not a big thing. I will deal with it when I calmed down.

I have no proof it is a Firestorm bug that changed the Land Options. I mean, it is the most popular viewer and no one has cried out about it. I was just strange that the empty AO happened the same time.

The change of Land Options is horrible. There is no way I could have my land set to Everyone without someone taking advance of it. I didn't notice it when it happened in the other region, so someone squatted there and made a cozy home. That my Primary land and Water land (2 different parcels in 2 different regions) had "Build: Everyone, Object Entry: Everyone" without anyone taking advance of it, tells me it must have happened recently.

The first Land Options incident happened in June, and as said, I was not 100% sure then, but I am now.

Maybe I should have land in only one region, so I can keep an eye on it. I thought I should keep both, so I could take a break in the other place if someone grief my Home Region. You hear so many horror stories about the Big Bad Mainland.

Share this post


Link to post
Share on other sites

That sounds like a server bug more than viewer related to me.

Makes me think I should write a script to monitor land settings now, just in case.

Share this post


Link to post
Share on other sites
1 hour ago, Marianne Little said:

You use the LL viewer, right? That my AO suddenly was empty in Firestorm isn't new, I read about it in the Phoenx Wiki. https://wiki.phoenixviewer.com/fs_ao_folder

The empty AO is not a big thing. I will deal with it when I calmed down.

I have no proof it is a Firestorm bug that changed the Land Options. I mean, it is the most popular viewer and no one has cried out about it. I was just strange that the empty AO happened the same time.

The change of Land Options is horrible. There is no way I could have my land set to Everyone without someone taking advance of it. I didn't notice it when it happened in the other region, so someone squatted there and made a cozy home. That my Primary land and Water land (2 different parcels in 2 different regions) had "Build: Everyone, Object Entry: Everyone" without anyone taking advance of it, tells me it must have happened recently.

The first Land Options incident happened in June, and as said, I was not 100% sure then, but I am now.

Maybe I should have land in only one region, so I can keep an eye on it. I thought I should keep both, so I could take a break in the other place if someone grief my Home Region. You hear so many horror stories about the Big Bad Mainland.

Yes only the SL viewer. I don't see how the viewer would be related to perceiving land settings out of whack but apparently that's possible.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...