Jump to content
  • 0
CoyoteMage

Marketplace Listings are not showing

Question

I just set up a new store yesterday.  This is the alt for which I created the store.  I uploaded 28 items and created a listing for each of them.  When I went to manage my listings, they weren't there.  I noticed that the little "total items" message said there were 28 listings, but none of them show.  I checked my "Marketplace Listings" tab folders again, and all of the listings looked fine.  I looked at the "failed import log", but nothing. I checked for errors in the "Marketplace Listings" tab for my avatar, no errors.  I pulled all of my inventory out, then deleted all of the folders.  I got a few of the errors one gets when removing a listing.  After I removed everything from my listings tab, I checked the store.  It still had one listing under total items, but no actual listings.  I logged out of everything to do with Second Life.  I closed my browser and started over.  This time, I put one item into my marketplace listings and created the listing.  I went back to my store and it now says there are two total items, but still doesn't show any listings.  I breed and sell kittycats.  I wanted to separate out my collectibles, because I have way too many projects running, and the collectibles are not projects.  But, If I have to then send my boxes to my main avatar to put into her marketplace store, it adds more work.  Plus, when a kittycat box sells, I have to determine who gets the lindens.

So, I really need more a store for this avatar.  Does anyone know what is going on and how to fix it?

Marketplace with no listings..png

marketplace listing.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 6/30/2018 at 9:25 PM, CoyoteMage said:

I just set up a new store yesterday.  This is the alt for which I created the store.  I uploaded 28 items and created a listing for each of them.  When I went to manage my listings, they weren't there.  I noticed that the little "total items" message said there were 28 listings, but none of them show.  I checked my "Marketplace Listings" tab folders again, and all of the listings looked fine.  I looked at the "failed import log", but nothing. I checked for errors in the "Marketplace Listings" tab for my avatar, no errors.  I pulled all of my inventory out, then deleted all of the folders.  I got a few of the errors one gets when removing a listing.  After I removed everything from my listings tab, I checked the store.  It still had one listing under total items, but no actual listings.  I logged out of everything to do with Second Life.  I closed my browser and started over.  This time, I put one item into my marketplace listings and created the listing. 

Does anyone know what is going on and how to fix it?

UPDATE:

This has gotten more interesting.  Even though I can't see the listings in the MP store from my account, I can create, edit and list items from inworld.  I still can't see the live listings from this avi.  However, from my other avi, I can see everything in this store with no problem.  I can search and find an individual item in the store.  Really odd behavior.  I keep thinking there must be a switch somewhere, but there isn't one.

 

Share this post


Link to post
Share on other sites
  • 0

No, I didn't know where to go or how to submit one.  Help sent me to the forums.  So, um, how do you submit a support case?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...