Jump to content

Question

This seems to be a settings issue. Several months ago, something happened with my account to corrupt settings of some sort and I've been suffering with this problem since. When I'm standing, my hover height is adjusted so that I just touch the floor. No problem. BUT - when I sit on anything, furniture, any type of stationary or animation poseball - just sitting on anything.....my avatar winds up lower than it should be. Way lower - down inside of the furniture. We normally have to tweak our sits, but this is way beyond tweaking. I have to use my hover slider to get myself up to the correct position on a piece of furniture, or out of the floor to the right dancing height on a poseball, etc. THEN I have to re-lower my hover height to the floor when I stand up again. This isn't supposed to happen and it never has before in the almost 9 years I've been in SL. This is a new problem that I don't know how to fix since I don't know what went out of whack.

So basically, my "sit" height stopped matching my stand height.

Are there any programmers out there who've seen this before and have an idea how it can be fixed?
 

Thanks in advance!

Edited by JudiLynn India

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Hi JudiLynn!

I don't know if it'll solve your problem, but there are two different adjustments for hover height.  One is in the Appearance menu, Edit Shape.  Look for the last slider at the bottom of the body tab settings.  See if this is set to 50, the default.  The other hover height setting is the more common one, found in the Firestorm quick access menu, or in the context menu, Appearance/Hover Height.

Also, the shoe base you wear can alter your standing hover height.  See if adding or removing that makes a difference.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Unfortunately, it doesn't seem conn3cted at all to hover height. I keep quick prefs open so I can do a quick fix when I sit on things, dance, etc., and I only started needing to do this in the last few months. If my hover height is set to where it needs to be for standing, it's way too low when I sit on anything. If I use my hover height to fix my sit position, I'm hovering high in the air when I stand up. Somehow they have gotten out of sync. I need to figure out how to get them back in sync. This seems to be a programming error. I don't wear shoe bases.

Share this post


Link to post
Share on other sites
  • 0

Have you changed the default sitting anim in your AO recently?  If you are now using a sit anim with a high priority (that is, higher than whatever may be built into whatever you are sitting on), it could be trying to apply its own idea of where your body center is.  I believe that Firestorm also has a Preference setting (or maybe it's a setting in the Firestorm AO?) that might mess things up by trying to be too smart about where you sit.  @Whirly Fizzle might have something enlightening to add here.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The value for the Hover Height you have set under right click avatar -> Hover height will also affect your sitting height when sitting on pose balls.
The value for Hover you have set for your shape will not affect your sitting height when sitting on pose balls.

Did you change your avatar or shape at all right before this problem started?
If you go to Avatar -> Avatar Health -> Reset default female avatar, set the hover height back to zero & test some sits, do you still have this problem?

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, JudiLynn India said:

Unfortunately, it doesn't seem conn3cted at all to hover height. I keep quick prefs open so I can do a quick fix when I sit on things, dance, etc., and I only started needing to do this in the last few months. If my hover height is set to where it needs to be for standing, it's way too low when I sit on anything. If I use my hover height to fix my sit position, I'm hovering high in the air when I stand up. Somehow they have gotten out of sync. I need to figure out how to get them back in sync. This seems to be a programming error. I don't wear shoe bases.

Yes, this is why I suggested you check the hover setting in Appearance/Edit Shape, Body tab.  Whirly's suggestion about possibly having changed your shape addresses the same area.  As we said, this hover adjustment is NOT the same as the "Hover Height" in Quick Prefs.

Share this post


Link to post
Share on other sites
  • 0

Also note that SITS in furniture are set with the hover height (FS Quick Preferences version) somewhere around "0" or should be to fit the most folks. So  if you have your hover height set at something way different than "50" for the appearance version and "0" for the Quick Preferences version then it is you STAND that is having issues. 

 

Stands being off can be affect by shoe base as mentioned. Also trying to walk on some megaprims puts you WAY in the air for default settings. For that reason I have deleted all of those and put in regular prims.  So if all things are working as they should be, the 50 and 0 settings should put you were the server thinks you should be :D.  If your body is way off with the default settings, then try looking at other things that could be the problem. 

 

Share this post


Link to post
Share on other sites
  • 0

Hello all.  It's been almost a year since I last posted this problem.  The problem still remains. I've just given up sitting on things. lol  I mostly stand around, TP around or dance. On the rare occasion that I sit, I just have to take time to use the "Adjust" menu in the furniture to get myself out of the furniture and up into the seat.

To answer previous questions:

No, I don't use a shoe base.  I wear mesh shoes on my mesh body. No shoebase required - usually.  Even if I did wear a shoebase, it wouldn't put me meters into the air.

No, I haven't changed my avatar shape in three years (when I bought and configured my Maitreya mesh body.) This problem occurred a little over a year ago.

I tried resetting my avatar to default. When Appearance/Hover is at zero, I am hovering about a foot-height over the ground (floor, whatever, where ever. No megaprims.)

With both Prefs/ Hover and Appearance/Hover set to zero, I'm just missing the ground and when I sit, I'm levitating far above the seat - any seat.

I might not have mentioned before, that this happened suddenly and with only this avatar. I have other avatars and they are fine. They don't have this issue.

I know I have to look elsewhere for the problem, but I have no clue where else to look for the problem. Can I get Linden tech support on the phone about this, maybe?


 

 

Share this post


Link to post
Share on other sites
  • 0

BTW - after all else failed, I took the suggestion that seemed to work for someone else.  I deleted my user settings in case of corruption and rebooted to create a new folder.

That didn't work. No effect at all. I still walk on the ground but sit inside of furniture.

No, my AO isn't on.  It's not that kind of "sinking".  This is literally being positioned too low for furniture. This is mind numbing. I'm totally out of ideas.
And the problem only exists with this avatar. 

And I've now wiped out all my saved logins.  :::groans as she prays she wrote them all down somewhere::::

Share this post


Link to post
Share on other sites
  • 0

I GOT IT!  Tis fixed!  Here was my "disconnect":

I thought the "Hover Height" on the Appearance Pie Menu was the same as the Hover Height within the "Edit Shape" box. It's not.  It was the setting in my Edit Shape box that was off - set to 60.  I set it to 50 and now I'm standing on the ground (at .137) and sitting properly (only minor adjustment needed).
Finally, it all comes together! Thank you to everyone who offered suggestions. :)

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...