Jump to content
Sign in to follow this  
nikita Jefferson

plane disappears and avatar gets dumped on ocean floor

Recommended Posts

I submitted a ticket but i will post here too


My partner i have been flying out of Legion airport for a year, we fly every day and we go out 3 sims and turn and come back , we do this because we score our landings .

This current week the airport is unusable , the reason is ,as we leave the runway and go into the next sim , we freeze and eventually the craft disappears and we are in the air with no plane still moving .

Then we wind up on the ocean bottom , when that happens the avatar cannot move sideways ,only forward and back.

This happened every single time , we are the only tenants at the airport, it happens to us and we had two other people fly the same route and it happened to them .

This is not intermittent ,it happens every single time , as i said using the air port is impossible . i have always used singularity , but on the night it first happened i was using the Alchemy viewer , my partner always uses that one , i went back to singularity and same thing happened 

Both of the subject sims are Governor Linden owned ., i would hazard a guess it since rolling restarts 

The are the sim locations 
You are at 288291.6, 271767.7, 52.3 in Stove Boat Shallows (1126, 1061) located at sim9047.agni.lindenlab.com (216.82.41.223:13015)

Second Life Server 18.05.25.515749

-----------------------------------and 

You are at 288558.6, 271742.2, 36.6 in Stubb (1127, 1061) located at sim9194.agni.lindenlab.com (216.82.42.130:13013)

Second Life RC Magnum 18.05.25.515749

-----------------------------------------the airport location 

You are at 288143.1, 271779.9, 42.4 in Neobelow (1125, 1061) located at sim10073.agni.lindenlab.com (216.82.48.139:13015)

Second Life Server 18.05.25.515749

-------------------------------

Could you please look into this as if it keeps up we will have to give up that airport 

Thanks

nikita Jefferson

Share this post


Link to post
Share on other sites

Nikita

While I am most sympathetic to your issue this is NOT the place to go to get Linden Lab to assist you.  You must speak directly to support, either by Live Chat, if your account is Premium, or by raining a ticket otherwise.

Lindens are unlikely to respond to issues raised here and I suspect that few ever even look in here.

Your issue with regard to sim crossings is one which occupies the minds of many in SL, whether they are sailors or aviators ( though I  suspect the slower speeds of sailors at sim crossings seem to cause fewer of these "hand-off" issues.

  • Like 1

Share this post


Link to post
Share on other sites

This is  BUG-214653, the dreaded "half-unsit" bug. See the ongoing discussion here.

If you want to complain to the Lindens about this, come to the Server User Group meetup at 1200 Linden (PDT) time every Tuesday. Two Lindens are working on this.  There, you can ask about progress and report problems.

This is a huge bug in SL. It's been broken for 10 years. It's really hard to fix, because the way region crossing messages are exchanged has a major design flaw. If certain key messages are lost or even delayed much, the region crossing will fail. Fixing it while retaining compatibility with existing viewers and sims is very tough. There's been a recent fix to packet retransmission timing which didn't fix the problem, but changed when it occurs.

So come to Server User Group and talk. We need to keep the Linden's attention on this. Thanks.

 

Share this post


Link to post
Share on other sites

You're right about the bug in that area. I rezzed a VTOL aircraft and crossed it from Stove Boat Shallows into Stubb.  Instant half-unsit. Same thing driving one of my motorcycles with all the region crossing fixes.

Permissions in Stubb are fine. It's one big Linden parcel, all water, with object entry allowed.

Either Stove Boat Shallows or Stubb needs a restart. Try entering from other directions, figure out which one, and send in a ticket for a sim restart.

Share this post


Link to post
Share on other sites
4 hours ago, Love Zhaoying said:

Doesn’t it sound like the sim was changed to “no object entry”?

No, I went and looked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...