Jump to content

Problems in Linux


Dianne Lecker
 Share

You are about to reply to a thread that has been inactive for 3925 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm running Second Life Viewer on my PC with these settings [taken from edit-> about second life]

Second Life 2.6.3 (227447) Apr 22 2011 22:03:30 (Second Life Release)
Release Notes
CPU: Pentium(R) Dual-Core  CPU      E5200  @ 2.50GHz (2500 MHz)
Memory: 2012 MB
OS Version: Linux 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010 i686
Graphics Card Vendor: Mesa Project
Graphics Card: Software Rasterizer
OpenGL Version: 2.1 Mesa 7.9-devel
libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: OpenAL, version 1.1 ALSOFT 1.11.753 / OpenAL Community / OpenAL Soft: PulseAudio Software
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with GCC version 40103
the problem is that it takes forever to load. I can't even walk or do anything for like 30 minutes or so and after it's loaded it moves very slow.
I don't have other programs running in my workspace and my internet is working well [ I have wired network]
can anyone help me? it's frustrating.
Link to comment
Share on other sites

Linux and Nvidia graphic cards are a good combination for Second Life. I recall Runitai Linden or another LL graphic developer stating it's actually the best combination ever, with regard to viewer performances. My personal experience confirms that - even if after using SL on a Windows XP box, it seemed to me that the Linux viewer crashes more often. But definitively less than in the past.

Link to comment
Share on other sites

  • 6 months later...

Hmmm...

cd ~/.secondlife/cache ;rm -R ./*

 WARNING: These 2 lines are a loaded gun pointing at your foot. When you launch a terminal, it always opens in your $HOME. So, if the first line to go to the cache directory does not work as expected, the second line will just wipe clean your $HOME... and you will really really regret it.

Instead of shooting your 10 toes one by one and adding a bullet in each ankle, I strongly suggest to go to Preferences >> Network in your client. The cache directory is shown on this tab. Point your file browser to this directory and then you can delete everything by hand. (Don't worry, your client wll recreate all the folder it needs on next start.)

 

Link to comment
Share on other sites


Kaluura Boa wrote:

Hmmm...
cd ~/.secondlife/cache ;rm -R ./*

 WARNING:
These 2 lines are a
loaded gun
pointing at your foot. When you launch a terminal, it always opens in
your $HOME
. So, if the first line to go to the cache directory does not work as expected, the second line will just
wipe clean
your $HOME... and you will
really really regret it
.

Instead of shooting your 10 toes one by one and adding a bullet in each ankle, I strongly suggest to go to Preferences >> Network in your client. The cache directory is shown on this tab. Point your file browser to this directory and then you can delete everything by hand. (Don't worry, your client wll recreate all the folder it needs on next start.)

 

Or you could just do this and not worry about it.

rm -rf ~/.secondlife/cache

Link to comment
Share on other sites

  • 1 month later...
You are about to reply to a thread that has been inactive for 3925 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...