Jump to content
  • 0
DoctorKatherine1

How do I stop the SL viewer from constantly uninstalling and re-downloading whenever I try to run it?

Question

Last night  I had an issue with the installer because I tried everything with the help guidelines and redownload second life_5_1_5_515811_i686_Setup.exe 10 bloody tries and nothing works. I think it's your end instead of players and needs to be fixed because I was playing it roughly 2 hours then logged off and logged back within 4 hours later while I tried starting up the viewer then all the suddenly it keeps putting me in a loop of reinstall and uninstalls even when I do exactly what you suggested to @JasmineEdith02. I tried to file a report of this bug but seems to be the team that doesn't want to help out at this point. 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

There is a bug which affected the Second life 5.1.5.515811 viewer causing this update loop.
Only 32 bit Windows systems and Windows 10 64bit systems with older Intel graphics are affected.

This bug is now fixed, but for those of you who downloaded the new viewer before the bug was fixed, if you need to use the 32bit version of the viewer, you will now be stuck in an update loop.

24 minutes ago, DoctorKatherine1 said:

I tried to file a report of this bug but seems to be the team that doesn't want to help out at this point. 

I don't actually see a bug filed from you on the JIRA yet. Did you maybe file a support ticket instead?

To fix this:
Please completely uninstall the version of Second Life you are using, then download this version of Second Life and install it.
http://download.cloud.secondlife.com/Viewer_5/Second_Life_5_1_5_515811_i686_Setup.exe

If you are having any further issues please file a bug report at HERE and the Lindens will help you.

Thanks!

 

Edited by Whirly Fizzle

Share this post


Link to post
Share on other sites
  • 0

Doc, Whirly and the rest of us are not Linden Lab employees.  We're just volunteer helpers, residents just like you.  So it's no good blaming us!  Kyle Linden, on the other hand, who responded to this issue in another thread, IS an LL employee!  So is anyone with the last name "Linden".

But blaming them probably won't help either.  Click the Bug Report link in Whirly's post.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...