Jump to content

Question

I have been having problems with my avatar loading and it is giving me an error of Failed to find body part *C:K* bald base in the database and Failed to find body part named Girl Next Door - Eyes in the database. Girl Next Door is the base avatar. I tried rebaking, uninstall and clean reinstall, clearing all of my cache from everything, restarting my computer, restarting my router, completely turning my computer off and then on again, going into my inventory and attempting to remove items, resetting my character to base female then rebaking, restarting multiple times after doing each of those things over and over again, and still my avatar is a cloud and a mix of like...3 different avatars. I don't understand why this is happening and I don't have anything in my lost and found that I am currently wearing, all of it was in outfits and I looked to see if I could find the original item and none of them were in my lost in found. I have been at this for 2 hours and nothing has worked. Please help. I have things to do and I can't change/remove/add anything now and I still cannot see myself.

https://gyazo.com/3cb035b099c4f32528cfbdcc729e829d Notifications

https://gyazo.com/3b288562d2f581a8c9c363e0b024773c Part of current outfit after attempting all of that.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

There's been a lot of reports of bake fail today caused by the skin, shape, eyes or system hair missing from the database.
I suspect the problem is related to the current problem with the CDN affecting texture fetches: https://status.secondlifegrid.net/incidents/znd864cz7xdf

For those using viewers that support Asset-HTTP, body parts are also fetched via the CDN.

 

 

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I had experienced the Red Cloud feeling for an excessive amount of time when logging in earlier. Haven't had that happen in MONTHS.. but is usually when there's a major body part 'missing' in inventory. Tonight.. I waited (nearly 5 minutes) but all did rez without further trouble. Main difference from previous Red Smoke moments is that I'm now all mesh.. and not a 'system' body.

I'd imagine, further.. it's due to being Tuesday!! (a late one at that because of holiday)…. when restarts roll thru Slife here.

Hope you're has straightened out.. it can take some time to 'load inventory' and may have been problem. You can open your Inventory and look at bottom.... it will read as "Fetching'.. if having trouble loading/finding things. BUT all should straighten out with a lil amount of time... and lag-monster settling!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...