Jump to content
  • 0

market place issues


You are about to reply to a thread that has been inactive for 918 days.

Please take a moment to consider if this thread is worth bumping.

Question

hi I have been trying to add items from my inventory to my Marketplace store....I have tried several times and I keep getting the same message...An error occurred while opening marketplace listings....also when trying to use move to marketplace it is greyed out.....I have had my marketplace store since 2010 but have not used it in quite some time.....if anyone knows how to resolve this please let me know as soon as possible...many thanks............zar

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Well your Marketplace store is completely empty although "there" in the listing.  Assuming that you made the item that you are trying to list on the Marketplace OR have transfer permissions (as in gachas) then I think you will need to put in a support ticket.  That error message you are getting does seem to suggest a problem. 

I just did a test and can copy to the Marketplace with no issues -- so not a general problem.

 

IF the last time that you accessed your store was before the Viewer Managed Marketplace change, that could be part of the issue -- or maybe even when we moved from Magic Boxes to online. My memory is a little musty on what exactly happened although I do remember the migration from Magic Boxes was quite a big pain with lots of problems. 

Good luck. Hopefully support can fix this for you.   

 

Link to post
Share on other sites
  • 0
16 minutes ago, Chic Aeon said:

Well your Marketplace store is completely empty although "there" in the listing.  Assuming that you made the item that you are trying to list on the Marketplace OR have transfer permissions (as in gachas) then I think you will need to put in a support ticket.  That error message you are getting does seem to suggest a problem. 

I just did a test and can copy to the Marketplace with no issues -- so not a general problem.

 

IF the last time that you accessed your store was before the Viewer Managed Marketplace change, that could be part of the issue -- or maybe even when we moved from Magic Boxes to online. My memory is a little musty on what exactly happened although I do remember the migration from Magic Boxes was quite a big pain with lots of problems. 

Good luck. Hopefully support can fix this for you.   

 

ty I had the store when it was with the box inworld and I wasn't around when it changed over....I'm hoping support gets back fast as I sent a ticket about it yesterday

 

Link to post
Share on other sites
  • 0
4 hours ago, zaradon Marlin said:

ty I had the store when it was with the box inworld and I wasn't around when it changed over....I'm hoping support gets back fast as I sent a ticket about it yesterday

 

Here's the wiki info about adding items to your store - maybe it will help:  

 

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 918 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...