Jump to content
  • 0
Sign in to follow this  
stonekaan7

Animation issue

Question

I started an animation using the rlva and when i turn it off and detach from the object i have the animation still going. 

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

When you ask tech questions include information about your viewer and computer. The quick way to do that is use the viewer's HELP->ABOUT... and copy paste.

The more likely guess is you use Firestorm. So, in the top menu click Avatar->Avatar Health->Stop Avatar Animations.

Because you are playing with RLV, that may not work and/or parts of your menus may be grayed out. You may need to disable RLV and relog and try the Stop Animations again.

Having the Linden viewer installed is a handy general troubleshooting tool. It also lets you quickly resolve RLV problems. Switch to the Linden viewer, fix, change back to Firestorm.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, stonekaan7 said:

I started an animation using the rlva and when i turn it off and detach from the object i have the animation still going.


 

Ah more details appear, it would help if you kept all yur posts on this problem in ONE thread.

 

So you SAT on an item, allowed it to animate you, turned off rlva, stood up, used the "stop animations" option in the viewer menu, left the sim, came back and guess what, the item still has animation permissions, and still thinks it's supposed to animate you, so it does.

I told you the way to fix this in the other thread, then, due to a total lack of information from you, I assumed from your post you were having 'danceball' syndrome, but it's the same problem, just a slightly different fix, click the rlva item you were sat on, and push the stop or release button in the menu, to tell it to stop animating you.

Simply using the viewers "stop all animations" menu option and leaving the sim for a few minutes is like thinking that ignoring the pile of envelopes on your door mat will stop the postman putting junk mail through your letterbox.

6 hours ago, Nalates Urriah said:

So, in the top menu click Avatar->Avatar Health->Stop Avatar Animations.

NO! That doesn't stop the item he was sat on from thinking it's supposed to be animating him., it just stops the animation until the script in the furniture refreshes the damn pose when it starts again.

6 hours ago, Nalates Urriah said:

Because you are playing with RLV, that may not work

RLVa doesn't have special animation commands, this isn't an rlva problem.

6 hours ago, Nalates Urriah said:

You may need to disable RLV and relog and try the Stop Animations again.

NO.


 

  • Sad 1

Share this post


Link to post
Share on other sites
  • 0

Well, I think I disagree with Klytyna...I'm no RLV expert, but if the OP has enabled RLV and then sat on an RLV trap, it could make stopping the animation a lot harder.  The whole point of RLV, after all, is to surrender control to someone/something else.

If you don't like what they do with that control, then I suggest disabling RLV in your Preferences, then re-log.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Lindal Kidd said:

I'm no RLV expert, but if the OP has enabled RLV and then sat on an RLV trap, it could make stopping the animation a lot harder

No, it doesn't, RLV traps use rlv to stop you STANDING UP... I know this because... I have MADE rlv traps...

But the animation commands are plain old non-rlv vanilla lsl...

Since he's stood up "detach my self from the object" as he put it, the RLV isn't the issue, the issue is animation permissions, and the anumation script not having been told to stop animating, because they didnt use the menu options in the item, just "temp stop all anims on my avi".

You can test this your self quite simply... Wear an AO, use the viewers "stop all anims" and when your AO cycles to the next stand pose 20 or 30 seconds later...

Lookee Lookee, you are being animated again, EVEN THOUGH you distinctly pressed the "stop all anims' button in the viewer menu... You'd need to either turn off the AO, or detach the AO hud to make the stop stick... Right?

The furniture item has anims perms for him and it's script is still running and animating him, it's probably some old crap that failed to notice he'd stood up, and thus failed to stop the animation.

The RLV has nothing to do with the problem.

I get kind of sick of people saying "I know bugger all about RLV so I'll blame the problem on that and suggest you turn it off or better yet, switch to the SL Inferiority Viewer!". Especially when it's delivered after "what r ur specs, i need to know ur video card before i tell u why ur having a non video card problem"



 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...