Jump to content

None of the SL Viewers will load for me :(

Recommended Posts


I can't seem to get any of the viewers to load onto my laptop.  They all stall prior to login - saying "Initializing VFS" or gets stuck there.  I have tried to re-download the ones I have been trying to login with (Firestorm, Singularity, Black Dragon & Original SL Viewer).  The only one that will login is Singularity; but functions and graphics don't work in it (can't use bento, etc).

This has been happening for about a week now.  I am really not sure what the issue could be or how to resolve...

If anyone could help, your advice would be greatly appreciated!

Share this post

Link to post
Share on other sites

I got support off of Firestorm In-World Support Group.  They were great!  It was because of my Intel graphic;  I needed to change a few settings.  Now it works!

  • Like 4

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...