Jump to content
  • 0

Appearance problems


Thom Blauvelt
You are about to reply to a thread that has been inactive for 3428 days.

Please take a moment to consider if this thread is worth bumping.

Question

Oh no! Months are so long time! Try that: When you log in open your inventory and type there in search one letter or go at the second tab called recent and wait fetching ALL your items. After try to change outfit. If it is unable to load your items, means maybe problems with your internet connection or lag. You can check them both giving the following command: In viewer 2 Menu Advanced (Ctrl+Alt+D) --> Performance Tools --> Lag Meter. Check that the client, network and server run ok all (green colour). If you have lag move in another region no so laggy.

Something else you can do is to test your avatar giving the command. Menu Develop (Ctrl+Alt+Q) --> Avatar --> Charecter Tests --> Test Male/Female.

Something last: Are you sure that you cleared your cache right? Some users think that we clear the cache by our preverences in world but its no right.

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife
(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife
(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife

Delete everything into this folder and restart.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

Create a folder, name it something easy to find so you can always keep it in your inventory for future use, like Normal Me or whatever.
Put a copy of your usual basic components in there...Skin, shape, eyes, hair (including bald base) & a basic shirt and pair of pants.
Right click on the folder and select REPLACE 

or

Go to your Library Clothing folder & drag one of the avatar folders on to your avvie.

or

Reset your avvie to default, depending which viewer you are using this is done here:
Advanced Menu >>Character>>Character Tests >> Test Male (or Female)
or
Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Link to post
Share on other sites

Oh no! Months are so long time! Try that: When you log in open your inventory and type there in search one letter or go at the second tab called recent and wait fetching ALL your items. After try to change outfit. If it is unable to load your items, means maybe problems with your internet connection or lag. You can check them both giving the following command: In viewer 2 Menu Advanced (Ctrl+Alt+D) --> Performance Tools --> Lag Meter. Check that the client, network and server run ok all (green colour). If you have lag move in another region no so laggy.

Something else you can do is to test your avatar giving the command. Menu Develop (Ctrl+Alt+Q) --> Avatar --> Charecter Tests --> Test Male/Female.

Something last: Are you sure that you cleared your cache right? Some users think that we clear the cache by our preverences in world but its no right.

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife
(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife
(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife

Delete everything into this folder and restart.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...