Jump to content
Oeasiz

Help

Recommended Posts

Does anybody know how to fix this issue? When moving the line is worse or in certain situations than like the example. 

It's like a white line in the neck forming a v to the middle of the throat. Don't know what it is, hopefully somebody knows a solution for this. 

 

Thank you!

Howtofixit.jpg

Share this post


Link to post
Share on other sites

The neck sheath on Maitreya shouldn't reach that high.

My theory is that those lines could come from a hairbase or some other tattoo layer. Or the skin itself might have such artifacts.

Share this post


Link to post
Share on other sites

I tried different skins and it still showed, I'll try to take off tattoos and hairbase to see if it changes anything. 

Edited by Oeasiz

Share this post


Link to post
Share on other sites

Assuming that's a mesh head, look in its HUD for any 'neck tattoo' options, and clear them. If the head has multiple layers (like Catwa's upper and lower layers) clear the neck tattoo on both layers.

Share this post


Link to post
Share on other sites

Already tried that, and tried removing hairbase and tattoos, still the same now the top of the head looks gravy for some reason

Share this post


Link to post
Share on other sites

Can you please share a fresh screenshot, preferably a bit larger in size than the first, and also a screenshot / list of your "Worn" tab?

If you are also wearing a mesh head, I know that the HUD of the LeLutka heads shows you an overview of your currently active layers in the Personalize tab. No idea about other heads...

Share this post


Link to post
Share on other sites

If it happens when you are moving, and the line gets then worse, it might be that you are wearing some object which is mostly inside your body or head.
Check the items what you wearing first to see is there something there.

Got to wireframe mode, press CTRL-SHIFT-R so you can see is there something inside your neck area.
You can go back to normal view pressing again CTRL-SHIFT-R.

Share this post


Link to post
Share on other sites

The CTRL-SHIFT-R method aint working apparently. I dont know how to get wireframe mode, I have firestorm.

It's a Catwa head and Maitreya body. I'm not wearing anything besides what I want to wear, and it's not only for me but a friend of mine has the same issue.

 

Share this post


Link to post
Share on other sites

In Firestorm you can get to wireframe under Preferences -> Graphics -> Rendering, there's a tick box halfway down.

Edited by Sagadin

Share this post


Link to post
Share on other sites

Sometimes my Catwa head messes up random areas like that, and if just removing the several layers wont fix it I usually go for the reset option. Always fixes any problems if they are head related.

Share this post


Link to post
Share on other sites

Does it happen with different skins? If you don't have another skin applier, try one of the default skins in the Catwa master HUD. Do you have the same issue with those?

Share this post


Link to post
Share on other sites

on master, hud go to alpha tab second life were it says bodyfat and neck size put it on 0.  and eyebrows neck tattoo, clear lower and upper on neck tattoo.  try to edit your shape on torso under neck thickness put it on 0 and neck length put it on 40 then save as.  right click on your avatar click appearances  then reset mesh lod and skel ani 

Edited by gayglitterpink

Share this post


Link to post
Share on other sites
3 hours ago, Oeasiz said:

The CTRL-SHIFT-R method aint working apparently. I dont know how to get wireframe mode, I have firestorm.

CTRL-SHIFT-R definitely works in Firestorm. That's what I'm using.
Just keep those keys pressed simultaneously for a while. The fireframe view will appear.

You can use also use the method what Sagadin told about:
"Preferences -> Graphics -> Rendering", there's a tick box named: "Show the Scene as Wireframe"

And there's also third method:
From the menu select: "Developer, Rendering, Wireframe"

Share this post


Link to post
Share on other sites
11 hours ago, Zeta Vandyke said:

Do others also see it? Could be a viewer side glitch. Could try different graphic setting, or emptying cache files?

Yes, others see it too.

Tried emptying cache files, didn't change anything. Also played around with graphic settings, nothing.

It's not the skin, but once you take off the neck on the catwa head the problem is gone, but you dont have a neck neither, so obviously it's the head, all the solutions you guys have been so kind to suggest, has not worked at all. 

Starting to think maybe i need to redeliver everything

Share this post


Link to post
Share on other sites
1 hour ago, Oeasiz said:

Tried emptying cache files, didn't change anything.

Emptying cache files will not resolve issues like this. It never does.

1 hour ago, Oeasiz said:

It's not the skin

Did you try the Catwa default skins, like I suggested? Or any other non-demo skin? Can we please see a comparable screenshot with a different skin?

1 hour ago, Oeasiz said:

obviously it's the head

You haven't told us which Catwa head it is; only that the head is clearly at fault. The following advice is based on your having a Bento head. Non-Bento (such as Basic, Premium,  and Frames Animated heads have different HUDs).

Can you please confirm that you have done the following, in this order:

  1. Gone into the third tab (eyes, brows, neck tattoo) of the Catwa Master HUD, then to the bottom section of that tab (neck tattoo)
  2. Clicked/checked the 'lower' radio button and then clicked 'clear'
  3. Clicked/checked the 'upper' radio button and then clicked 'clear'
  4. Gone into the fifth tab (skins, ears) of the Catwa Master HUD, then clicked any one of the default preset skins
  5. Gone into the second tab (alpha, lashes, tint, etc) and - in the right hand section where the big red 'RESET' text is, and clicked ALL (be aware that this will reset all appliers on your head to default out-of-the-box settings)
  6. If the mark persists, then redeliver your head and start afresh.

I apologise if I appear not to believe you when you say that you've tried all the things suggested and they haven't worked. However, in the Catwa support group we see all too often that people who may be unfamiliar with the HUD (and who may also be in a bit of a flap because they can't seem to fix their problem) miss things, or are unaware that they're not following instructions exactly. For example: two or three days ago we spent 20 minutes helping someone with this exact same issue. She had a mark on her neck that wouldn't clear, and she insisted that she'd cleared both upper and lower layers on the neck tattoo section. It was only when someone took the time to make a GIF showing her exactly what to do that she realised she'd been trying to clear the ears and not the neck tattoo.

98% of the time when we see a mark like the one you have it's down to one of two things: either a neck tattoo that's not cleared, or a poorly-made skin. Hence my suggestions.

 

  • Like 1

Share this post


Link to post
Share on other sites

I figured it out. It was the graphic settings. Thanks everyone for your inputs and suggestions! :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×