Jump to content
  • 0
Kymrie

Weird emoting issues

Question

A friend of mine invited me to go RP with them yesterday. I haven't done that in a while so I was pretty excited, but when I got there none of my posts were showing up. With some experimenting, we found out it was only the posts starting with "/me" that were having issues. I started complaining to them in IMs and, that's where the weird part starts. Though it wasn't showing up in local chat, every time I typed "/me" in an IM, it showed up as "/10 /me". I wasn't wearing any HUDs or titlers at the time that would cause that. 

I have since tried everything I can think of to fix it. I've relogged. I've relogged into a clean sim. I've taken off everything I possibly can and relogged into a clean sim using the default viewer. Nothing worked. If there's something attached to me that's making this happen, it's a persistent little critter.

I'm out of ideas, so I could really use some help. What could be causing this?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

 

8 minutes ago, Whirly Fizzle said:

Do you have an active gesture bound to /me?

That was it! I don't use gestures, so I would never have thought to check for that. Thanks so much! <3

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×