Jump to content

Recommended Posts

This is getting more frequent. Somehow I think something is going on with LL server side. When one crashes its like ...BAM! Very much like a swarm. DDoS here we come. Someobdy out there doesn't like us ....hmmm wonder who that might be and what purpose do they have in mind.Tune in...ohh wait can't do that....

  • Haha 1

Share this post


Link to post
Share on other sites

It's happening again 8 hours on. At first I was getting 'unable to connect to a simulator' then, when I did get in it was at one of those piling in places with lots of grey people with missing parts.

Share this post


Link to post
Share on other sites

I have noticed recently that when Second life InWorld population reaches close to 50,000 service begins to degrade. Login issues as well as voice. One wonders is there starting to be  a limit as to how many avatars can be InWorld without some degradation of service? Next times there's issues check the number and see.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...