Jump to content
You are about to reply to a thread that has been inactive for 825 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Well, yes, and no.

I did have that issue, and reinstalled firestorm viewer,  and now no, i dont!

(but i realize of course, that this might not be this issue that you are experiencing.)

Share this post


Link to post
Share on other sites

If you installed any other viewer after Firestorm it could have messed up the association.  There is a way to reset that in Windows somewhere.  I found it easier to install the Firestorem SLURL Proxy app.  Worst case after installing any other viewer you just have to reopen the SLURL Proxy app and re-tell it to make Firestorm the default app for SLURLs.  You can find out about the app here: http://wiki.phoenixviewer.com/slurl_proxy

 

Edited by LittleMe Jewell
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 825 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...