Jump to content
  • 0
Jordan Whitt

SL Voice - Help!

Question

I have googled and followed all the advice I have found on various sites/forums/Firestorm Wiki etc, uninstalled/reinstalled firestorm and am having no luck.  People hear me in voice calls, but I cannot hear them.  

If I check the audio device settings I can hear myself through them fine, so any other ideas of what could be going on here?

 

375dbd444ef32abf8411d8a4273f8922.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 4/8/2018 at 6:25 PM, Jordan Whitt said:

I have googled and followed all the advice I have found on various sites/forums/Firestorm Wiki etc, uninstalled/reinstalled firestorm and am having no luck.  People hear me in voice calls, but I cannot hear them.  

If I check the audio device settings I can hear myself through them fine, so any other ideas of what could be going on here?

 

375dbd444ef32abf8411d8a4273f8922.png

Are you using headphones?

Have you checked the master volume and voice volume settings inside the viewer?

You aren't giving us much to go on. So... you may have more luck in the Firestorm Support group in-world.

If you don't have the Linden SL viewer installed, install it and see if it works for voice. This will give an idea of where the problem is. -- This Linden viewer is the troubleshooting step most of use. I keep several viewers installed just because I'm insane... :$ but, it makes troubleshooting much quicker. Also, if you do have to resort to SL Support they will ask if you are using the Linden viewer if not, they will blow you off.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Nalates Urriah said:

You aren't giving us much to go on.

Oh good point!

I hear ambient sounds, object sounds, streaming music at events - all sounds in SL EXCEPT voice chat!  It just suddenly stopped working for me last week out of the blue.  

I will try the SL viewer though, because I do need SL voice on occasion.

Edited by Jordan Whitt

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Jordan Whitt said:

I hear ambient sounds, object sounds, streaming music at events - all sounds in SL EXCEPT voice chat!  It just suddenly stopped working for me last week out of the blue. 

This tells us that Windows is set up correctly for the sound output.  Good.

Your friends can hear your voice.  This tells us that your microphone is set up correctly.  Good.

You say you can hear your own voice in the setup test.  Good.

This all seems to me to point to the slvoice service...the third party Skype-like VOIP service that Second Life uses.  Go into Windows Task Manager (CTRL+ALT+DEL, Task Manager) and look in Services.  Are there multiple instances of slvoice running?  Stop all but one of them.  Also, you may want to check and see if you can whitelist slvoice in your antivirus software.  See if you maybe need to open a port in your Windows firewall and/or your router's firewall as well.  If none of that helps, it may be time to contact your ISP.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Lindal gave you good advice. I'll give you a simple way to check the SLVoice.exe file. 

Restart your computer. Viewers are known to crash on exit and leave some processes running. A restart clears any such processes.

Turn off your antivirus for a few minutes. Important for next step.

Install your viewer over the existing install. (If you install the Linden viewer, you will want to reinstall Firestorm so it is the dominant viewer. By default Windows uses the last viewer installed as the 'preferred' or default viewer.)

Before your antivirus 'timeout' runs out, login and try voice. The results will show whether you have a problem with SLVoice.exe and your antivirus.

On another note... whitelist the viewers' install folders, ie, C:\Programs\Firestorm or Second Life. Also, your cache folder, which you can find by looking in Preferences. The Lab checks all uploads and their outgoing packages for viruses. So, we won't get one in the install folder or the cache. You can safely whitelist those for a bit better performance and to avoid the false positives sometimes encountered with SLVoice.exe and slplugin.exe.

Good luck...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...