Jump to content

Recommended Posts

I'm trying to invite a friend to a group that I am an owner of and he is getting an error.

"You cannot join '[group_name]' You are already a member of [group_count] groups, the maximum number allowed is [max_groups]"

https://gyazo.com/139199c95dbf872d499f5725f0fb3a76

He has 5 group spots open, the group is an established group from 2013 with roughly 50 people already added, and this is the second day with multiple attempts to add him. 

Any suggestions would be awesome!

 

Share this post


Link to post
Share on other sites

What viewer is he using?

Have they tried the LL viewer if Firestorm, and Firestorm if the LL viewer?

Importantly, have they tried with both them and you in another region?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...