Jump to content
  • 0
GreenLantern Excelsior

I have an odd issue when buying L$ (with screen shots!)

Question

I wonder if anyone else has seen this. I spend US $30 every month to buy L$ to pay my tier. So this month I decided that since I have a fancy new mesh avatar, I would spend $50 so I can buy him some clothing. And I can't do it!

I click on "Buy L$" on my dashboard page on secondlife.com. The Buy L$ page comes up, apparently remembering my last US $30 purchase.

https://gyazo.com/d0fbb3686e0dec53492641c6b1af6a20

I enter "50" into the "US Dollars (US$)" field under "Instant Buy (Market Buy)," and the other fields update automatically.

https://gyazo.com/b50752b6b38e346a6dd153c4a90133c0

Then when I click on the "Place Order" button under "Instant Buy (Market Buy)," the password entry dialog box pops up, but in the background I can see that the 50 has changed back to 30.

https://gyazo.com/0b64fa8a095947adb3827f5d2f198c14

If I try to spend US $20 instead, that gets updated to $30 also. I don't see a setting anywhere that says "Make sure I buy no more or less than $30 at a time" on the web page, and my Lindex trading limit is a couple of thousand dollars. I also tried entering 50.00 instead of just 50, with the same results. So I'm stumped. Any ideas how I can fix this?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

I would suspect that some setting in your browser is triggering this odd behaviour.

Usually, the Buy L$ text fields should default to L$ 2500 and the corresponding US$ value. If you are sure that it remembered your last purchase, you might have some auto-completing going on.

Perhaps try any other web browser and see if the same happens.

  • Like 1

Share this post


Link to post
Share on other sites
  • 1

Thank you, Lillith, that was the problem. I was using Google Chrome. When I logged in using Firefox, the default number was L$2500. I could change it to something else and the number would remain the same after I hit the "Place Order" button.

I cleared all of the cookies from the secondlife.com website using the following instructions:

  1. Click Chrome menu on browser toolbar.
  2. Select Settings.
  3. Click Show advance settings.
  4. Click Content settings in Privacy section.
  5. In Cookies section, select the site that issued the cookie, then the cookie, and click Remove.

Here's what the top part of that page looks like in Chrome:

https://gyazo.com/703a4b37886673831923659a52bfd8f9

I had to log in again and acknowledge that the website uses cookies. Trying to buy L$ again resulted in the same behavior. It's more of an annoyance than a problem.

Thanks again for your time.

Share this post


Link to post
Share on other sites
  • 0

Try calling Billing at one of these numbers.  Maybe they can re-set something on their end.

US/Canada: 800-294-1067
France: 0805-101-490
Germany: 0800-664-5510
Japan: 0066-33-132-830
Portugal: 800-814-450
Spain: 800-300-560
UK: 0800-086-9081
Brazil: 0800-762-1132

Long distance ( not free, but you can use Skype to save some cost ) : 703-286-6277
**Note: Support is offered only in English

Share this post


Link to post
Share on other sites
  • 0

I found the answer to this, with the expert help of Linden Lab support. I use a password manager extension in Chrome called LastPass. Apparently LastPass thought that the open form field was waiting for a password, and since I had put "30" in that field before, it was putting "30" there for me as a default. As soon as I turned off LastPass and refreshed the page, the number in the form field defaulted to the normal $10.00:

https://gyazo.com/10d8b606389782457e3912a92aa95a90

Thanks very much to Linden Lab for the hard work in pointing the way to the problem!

Share this post


Link to post
Share on other sites
  • 0

I've had the same thing happen with Last Pass. It has a very clever way of identifying when you are filling in a field in some form, but sometimes misidentifies the field.  It can mess up login sequences by doing that.  I don't know how to beat it.

Share this post


Link to post
Share on other sites
  • 0

In this case, I beat it (in Google Chrome) by going to More Tools > Extensions, turning off the switch for LastPass, and then refreshing the page. I thought I found a way to make it stop and still leave it on, but it didn't work. The sneaky thing is that it doesn't put the little icon into the form field to clue you in that it's entering a password for you. So it's handy but it's also a pain.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...