Jump to content
  • 0
CharlieMack

Cover photo in profile.

Question

At one time, I had a cover photo included in my profile here. One day and since, the area has remained dark and empty. When I try to update it, it doesn't take. Has the powers that be in these forums change the requirements to upload a cover pic? It's not a deal breaker by any means, but the cover pic did lend itself to covering an other wise dead area.

Anyone else have/had this problem and what did you do to remedy it?

Edited by CharlieMack

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
4 hours ago, CharlieMack said:

At one time, I had a cover photo included in my profile here. One day and since, the area has remained dark and empty. When I try to update it, it doesn't take. Has the powers that be in these forums change the requirements to upload a cover pic? It's not a deal breaker by any means, but the cover pic did lend itself to covering an other wise dead area.

Anyone else have/had this problem and what did you do to remedy it?

I hadn't actually been to my profile in a while, so I hadn't noticed this change.  Mine is also just a grayish black space now.

Share this post


Link to post
Share on other sites
  • 0

That's odd.  I see both of your forum profile pictures, and mine too.  I see them here in the forum posts, and when I call up your profiles.  Try clearing your browser cache and make sure you're accepting cookies from the site?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Lindal Kidd said:

That's odd.  I see both of your forum profile pictures, and mine too.  I see them here in the forum posts, and when I call up your profiles.  Try clearing your browser cache and make sure you're accepting cookies from the site?

It's not the profile picture, but the profile cover photo. I noticed mine went black too a few days ago but I thought it was my internet not loading it and didn't bother to check again.

 

The cover photo show up if you mouse hover on the username, but not on the profile page.

Edited by Sylvannas Zulaman
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I did send a question out to Tommy via a Forum Feedback thread.

I can't seem to get that background picture to load on the actual profile page no matter what I do.  However, as Sylvannas mentioned, I can see it by hovering over the user's name her in the forum threads.

Share this post


Link to post
Share on other sites
  • 0

I was able to upload a photo to something called the "cover page"...but where are you guys going to actually SEE this?  (Here's what I uploaded, by the way).LindalBlue100414_512.png.b2e7a2e85364f2b11dd560a49cd998ad.png

Share this post


Link to post
Share on other sites
  • 0
23 minutes ago, Lindal Kidd said:

I was able to upload a photo to something called the "cover page"...but where are you guys going to actually SEE this?  (Here's what I uploaded, by the way).

That's the exact question that the OP is asking. The "cover image" is meant to be a sort of banner image across the top of your profile page in the forums.  If you upload an image to that space, it is apparently saved somewhere, but not displayed.  If you want to see it, you can mouse over your name on any post and see it in a floating window, but that's the only place.  Frankly, I very seldom look at my own profile page, and I had totally forgotten that I must have uploaded a cover image at some point.  Like LittleMe and the OP, I can't see it except if I hover over my own name -- here on the left side of this post.

Share this post


Link to post
Share on other sites
  • 0
57 minutes ago, Lindal Kidd said:

I was able to upload a photo to something called the "cover page"...but where are you guys going to actually SEE this?  (Here's what I uploaded, by the way)

In the below picture, the grayish-black area is where my "cover photo" used to show up - when you go to my actual forum profile page.   If you hover over my name right next to this post, you'll see what the image is supposed to be - shown in the second picture below.

image.thumb.png.4405c9caaec2e045cc1c194fdd709d66.png

image.png.a99a9f1481de9caea53e2a265c1ddd86.png

Share this post


Link to post
Share on other sites
  • 0

I deleted my cover photo, not knowing the pic would show upon hovering over the avi pic on these forums, but the question remains. If I re add a cover pic, how would I adjust it to my liking if I can't see it? After all, it is considered a profile page.

Sometimes (but not all times), SL/LL forums can be baffling.

Edited by CharlieMack

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, CharlieMack said:

I deleted my cover photo, not knowing the pic would show upon hovering over the avi pic on these forums, but the question remains. If I re add a cover pic, how would I adjust it to my liking if I can't see it? After all, it is considered a profile page.

Open two browser pages, one at your profile and one at this thread.  On the profile page, upload a cover photo.  Use this page to hover over your name and see what it looks like.  Even the though the image is quite a bit smaller here, it should give you an idea on how you need to move it to adjust it. 

It will probably prove to be a test of patience trying to adjust it that way, but that is all I can come up with at the moment.

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, LittleMe Jewell said:

Open two browser pages, one at your profile and one at this thread.  On the profile page, upload a cover photo.  Use this page to hover over your name and see what it looks like.  Even the though the image is quite a bit smaller here, it should give you an idea on how you need to move it to adjust it. 

It will probably prove to be a test of patience trying to adjust it that way, but that is all I can come up with at the moment.

I tried that. I noticed the adjustment arrows don't show up and the "Done" button is greyed out (never mind the page reads that it accepted the pic). I hovered over my picture here and still see black. I understand it's nothing more than a cosmetic device offered here, but if it's offered, it should work, am I right?

Edited by CharlieMack
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, CharlieMack said:

but if it's offered, it should work, am I right?

Yeah. This falls into a category of problems that I reserve for Friday afternoons -- annoying but not life threatening, so the sort of things that I fret over while avoiding bigger issues at the end of the week.  9_9

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Does anyone know what the dimensions of this wonderful picture should be?  A version of my "hero shot" that I put in my Place Page is way too tall, even though the boxes look to be of a similar aspect ratio.

Share this post


Link to post
Share on other sites
  • 0

Well, just measuring the rectangle on the screen with my handy ruler, it looks to be about 6 : 1 .  

Share this post


Link to post
Share on other sites
  • 0
25 minutes ago, Lindal Kidd said:

Does anyone know what the dimensions of this wonderful picture should be?  A version of my "hero shot" that I put in my Place Page is way too tall, even though the boxes look to be of a similar aspect ratio.

The picture you posted above looks like it would work for the regular profile picture but the 'cover' photo looks to be a very, very widescreen type of dimension.

Share this post


Link to post
Share on other sites
  • 0

I used my Snip Tool to create a snip of the cover photo area.  This turned out to be an image 1947x400 pixels.  Put your photo in a box that size.  Resize if necessary to get the file size down under the limit (about 900 KB).  It worked for me...still does not show up in your Edit Profile image though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...