Jump to content

Logging in loading bar stops loading


NJMike
 Share

You are about to reply to a thread that has been inactive for 3837 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Most of the time when I log into Second Life and then the progress bar comes up and loads all the stuff in the game, it'll usually get stuck at "loading fonts" and it never goes past it. Sometimes it stops at something else but I noticed it was mostly for "loading fonts". I've sat for about five minutes once and it still never moved an inch, so I know something failed when loading the game's contents. It'll log me in if I exit and try again, though.Any ideas?

Link to comment
Share on other sites

I don't have an "AppData" folder in the place you specified nor do I have "roaming",

Edit: This is my third attempt logging in and all three attempts the loading bar stops at "connecting to region".

Edit 2: After four attempts of logging into SL, I finally got in!

Link to comment
Share on other sites

how to find the folder that Sophia was trying to point you to... can be found here. although I'm so sure that's a great idea...

at most you'd only want to delete the user settings folder in the secondlife folder there, and maybe any xml files found in your SL username folder (which will reset all your SL settings)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3837 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...