Jump to content
  • 0

Question

For the life of me I can't log in. I have tried everything. Tried logging in on different viewers, unplug and plug in my router, test out internet speed. I mean everything. I am at a complete lost. Can anyone help me? 

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

The grid is fine, but your region might not be.  Have you tried to log in to a different region?

Share this post


Link to post
Share on other sites
  • 0
54 minutes ago, Nicole Striatus said:

For the life of me I can't log in. I have tried everything. Tried logging in on different viewers, unplug and plug in my router, test out internet speed. I mean everything. I am at a complete lost. Can anyone help me? 

Are you getting an error message or is the viewer just dying or ?????   A bit more info could be helpful.  If the viewer does actually start, but the login does not work, click on Help / About in the view top menu -- copy and paste the results here. Knowing your system setup helps.

Share this post


Link to post
Share on other sites
  • 0
18 minutes ago, Nicole Striatus said:

I think I have. I don't know how to tell

You would know if you had tried.  After all, you need to make that choice on the login screen, manually, by typing a new location into the "Destination" box.  I suggest trying a nice, quiet region like Pooley.

Share this post


Link to post
Share on other sites
  • 0

I get a message saying "Despite our best efforts second life was unable to login." 

Firestorm 5.0.11 (53634) Jan  9 2018 20:02:54 (Firestorm-Releasex64) with OpenSimulator support
Release Notes

CPU: AMD A10-5750M APU with Radeon(tm) HD Graphics   (2495.32 MHz)
Memory: 7367 MB
OS Version: Microsoft Windows 10 64-bit (Build 16299)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon HD 8650G

Windows Graphics Driver Version: 15.200.1062.1004
OpenGL Version: 4.2.13399 Compatibility Profile Context 15.200.1062.1004

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.47.0 OpenSSL/1.0.1i zlib/1.2.8
J2C Decoder Version: KDU v7.9.1
Audio Driver Version: FMOD Ex 4.44.61
LLCEFLib/CEF Version: 1.5.3-(CEF-WIN-3.2526.1347-32)
LibVLC Version: 2.2.4
Voice Server Version: Not Connected
Settings mode: Latency
Viewer Skin: Latency (beta) (Extra Plain)
Window size: 1304x745 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 64 m
Bandwidth: 1450 kbit/s
LOD factor: 1.5
Render quality: Low (1/7)
Advanced Lighting Model: No
Texture memory: 512 MB (1)
VFS (cache) creation time (UTC): 2018-3-5T3:37:6 
Built with MSVC version 1800
March 05 2018 14:22:54 SLT

Share this post


Link to post
Share on other sites
  • 0

Check your firewall and anti-virus to ensure one of them is not blocking the login.  Anti-virus software is sometime a bit too aggressive with SL. 

Have you ever successfully logged in with this computer?  If so, what else might have changed?  Windows patches, network changes, ISP, etc...?

Share this post


Link to post
Share on other sites
  • 0

SL has worked for the entire lifetime of this computer like 3 or so years. I think there was a windows update last week but it was working fine after the update. Just started not logging in last night. Other then that no changes. I tried logging in with my antivirus off , I use norton antivirus, I still couldn't log in. 

Share this post


Link to post
Share on other sites
  • 0

The 'Best Efforts' message is usually indicative of a network issue. Having a good connection to the Internet does NOT mean you have a good connection to the SL servers. So, test the connection to SL. http://blog.nalates.net/2013/08/23/second-lifes-new-bake-fail/

If the region you are trying to log into is down, you'll have the same problem. Before you login open Preferences, top menu Viewer->Preferences. In Firestorm select Advanced and look for Allow Login to other grids. Enable. Also, on the General Tab, look for Show at Login. Enable.

Now you'll have a drop down for selecting various grids and a field for selecting Last Location, Home, or typing in a regin name.

Another problem is a flat inventory. If you have a weak Internet connection to SL and a flat inventory, login can fail. A 'flat inventory' is one having few folders. Most things are in 1 or 2 folders. With a good connection to SL you don't have problems until you have 4 or 5,000 items in a folder. If you think you may have this problem file a support ticket and ask them if a 'flat' inventory is blocking your login. If they find that likely, they will rearrange your inventory placing chunks of things into multiple folders.

Share this post


Link to post
Share on other sites
  • 0

For some odd unknown reason I was able to log in. I have tried different regions and it didn't work but this time I tried a region called Pooley and it worked. I tested my connection to sl on a website before hand and it was really low. I am really confused. Oh and I have many thousands of folders with a few items in each and even folders in folder so I don't think its a flat inventory but if this happens again I will file a support ticket and ask if thats the problem. If anything my inventory is enormous. A problem I am slowly working on. lol Cross your fingers that I don't have anymore problems. ;)

Share this post


Link to post
Share on other sites
  • 0

Good luck. 9_9  When you;re having connection issues, the regions where you are likely to have the best luck logging in are Linden Lab's water regions, like Pooley.  There's almost zero lag, so your system can focus on getting a stable connection to SL servers.  I agree with Nalates that your underlying problem is the connection.  Something has changed locally for you -- maybe an aging router, or RF interference in the cable from the street, or maybe your ISP has changed equipment.  Until you solve that mystery, things aren't likely to get better.  For now, though, I'm glad you managed to log in.

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, Nicole Striatus said:

For some odd unknown reason I was able to log in. I have tried different regions and it didn't work but this time I tried a region called Pooley and it worked. I tested my connection to sl on a website before hand and it was really low. I am really confused. Oh and I have many thousands of folders with a few items in each and even folders in folder so I don't think its a flat inventory but if this happens again I will file a support ticket and ask if thats the problem. If anything my inventory is enormous. A problem I am slowly working on. lol Cross your fingers that I don't have anymore problems. ;)

There is no limit on inventory. I have friends with inventory in 100k+ range. 

The only SIZE problem I've heard of over the years is a flat inventory. (That sounds dirty... O.o)  And then it was with 5,000+ items in a single folder. So, if you are like me and you seem to be since you say you have lots of folders, don't worry about flat.

Keep in mind the Internet is changing by the millisecond. I average around 40-50ms viewer ping and 25 to 35 Windows system ping to SL servers. But, there are days where I average 150 to 250 for a time. For some people there is a time of day factor. Notice those things and then work with your ISP.

There are Internet Outage maps. In the recent DDoS attacks they show SoCal getting hit hard. Do some checking to see what is up, if anything, in your area.

Pooley, Furball, and other Linden owned regions are deserted and empty. They are excellent regions for testing connections and viewers. Because they are empty there is nothing to break and screw the region server. Since no one is there, griefers leave them alone, boring.

Share this post


Link to post
Share on other sites
  • 0
On 3/5/2018 at 12:52 PM, Nicole Striatus said:

For the life of me I can't log in. I have tried everything. Tried logging in on different viewers, unplug and plug in my router, test out internet speed. I mean everything. I am at a complete lost. Can anyone help me? 

2

 

  • Confused 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...