Jump to content
  • 0

cant get marketplace urls to open inworld


deesue Parx
 Share

You are about to reply to a thread that has been inactive for 1242 days.

Please take a moment to consider if this thread is worth bumping.

Question

Until recently if I was on Marketplace and clicked an URL for the inworld store it would open a landmark and I could tp right over while I was inworld. I use Firestorm as my main viewer. I recently looked at the Cool SL Viewer as a back-up viewer and since then it wont open an URL. (I deleted the Cool SL Viewer from my desktop computer) now the link says "Need an app to open this link" grrrr what do I do to get it back to working? It is very inconvenient to have to copy link into local chat to get a landmark to store.

Edited by deesue Parx
quesiton isnt in best category
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
41 minutes ago, deesue Parx said:

omg thank you!! uninstalled and reinstalled Firestorm and now I can get url's again!!! 

You might also want to read the below post and my followup post further down.  Installing that app will make it easier in the future to get your SLURL processing straightened out if you ever install another viewer for any reason.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1242 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...