Jump to content
Hacker Bluebird

Property Lines aren't showing/Camera View wrong?

Recommended Posts

I have my property lines activated on Firestorm viewer in the preferences [ctrl, alt, shift, P] however they are not showing up? I cannot see them at all. I'm not sure how to fix this or if it will ever be an option to fix on this specific computer..

Also, for some apparent reason my camera view is above my head and far away? Makes it impossible to walk around. I have gone into preferences and edited the view and distance but it is still not right. It does allow me to walk around easier though..

What would be a good solution to these problems?

Share this post


Link to post
Share on other sites

Property lines appear on the sim terrain, so if you have turned them on but are not seeing them, is your parcel covered with a prim or mesh platform or other terrain type structures? If so, those could be hiding the property lines from view.  Also, for a water parcel, or a partial water parcel, you need to derender the water temporarily (or just go under the water) to see the property lines on the land under the water.  

For the camera issue, take a look at http://wiki.phoenixviewer.com/fs_camera  for some troubleshooting/resetting tips. 

Share this post


Link to post
Share on other sites
On 3/3/2018 at 9:51 PM, moirakathleen said:

Property lines appear on the sim terrain, so if you have turned them on but are not seeing them, is your parcel covered with a prim or mesh platform or other terrain type structures? If so, those could be hiding the property lines from view.  Also, for a water parcel, or a partial water parcel, you need to derender the water temporarily (or just go under the water) to see the property lines on the land under the water.  

For the camera issue, take a look at http://wiki.phoenixviewer.com/fs_camera  for some troubleshooting/resetting tips. 

Unfortunately none of that is causing the issue.  I've used property lines for years and not till recently have I had an issue with not seeing them. It's hard for me to work on my parcel when I can't see the lines.. haha. Ive been using firestorm for about a year now, prior was on singularity for multiple years. Though I have them activated I cannot see them anywhere, at any sim. I'm hoping it gets resolved soon. Maybe in an update?

Share this post


Link to post
Share on other sites
3 hours ago, Hacker Bluebird said:

Unfortunately none of that is causing the issue.  I've used property lines for years and not till recently have I had an issue with not seeing them. It's hard for me to work on my parcel when I can't see the lines.. haha. Ive been using firestorm for about a year now, prior was on singularity for multiple years. Though I have them activated I cannot see them anywhere, at any sim. I'm hoping it gets resolved soon. Maybe in an update?

I use Firestorm and I cansee the property lines, though some of them seem a bit fainter than usual.  One thing that I have done to help see the property boundaries is to turn on "Land Owners".  It won't help with seeing the lines between multiple pieces of adjancent properties that you own, but it will distinguish your land from others'.

Edited by LittleMe Jewell

Share this post


Link to post
Share on other sites
2 hours ago, Hacker Bluebird said:

Unfortunately none of that is causing the issue.  I've used property lines for years and not till recently have I had an issue with not seeing them. It's hard for me to work on my parcel when I can't see the lines.. haha. Ive been using firestorm for about a year now, prior was on singularity for multiple years. Though I have them activated I cannot see them anywhere, at any sim. I'm hoping it gets resolved soon. Maybe in an update?

I also use Firestorm, and I have no problem seeing the property lines when I have that option turned on (though they do seem fainter than usual, as Lil mentioned).  Have you tried using the current LL viewer - just to see if you can see the property lines with that viewer? (Sometimes that's helpful for troubleshooting - knowing whether it happens in all viewers, or just one viewer).  Also, have you asked the Firestorm group in-world?  They may have other things for you to check that I'm not aware of. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...