Jump to content
  • 0

Question

Hello,

 

I altered the UI size to large and now i can't use anything, i have tried the debug option through settings but the screen is so oversized that i can't select anything. 

Please help! 

Screen Shot 2018-03-01 at 10.31.59.png

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1

(I'm guessing the Linden viewer.)

Depending how much your other settings matter to you, maybe just wipe them and start over by deleting the settings.xml file... and you're on a Mac, so I have no idea where that is. Or, wherever that file is, you may be able to preserve the other settings by text editing that file and changing just the value for that UIScaleFactor variable.

Edited by Qie Niangao
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, Rolig Loon said:

Read this identical thread for your answer >>> 

 

I did but i can't reach the reset button since it's even more magnified. The screenshot is all i can see, i can't move down to reset it. 

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, Bling Flatley said:

I did but i can't reach the reset button since it's even more magnified. The screenshot is all i can see, i can't move down to reset it. 

Did you actually read that post?

Start up your viewer but do NOT log in to SL.  While you are at the login screen, click on "Debug" in the upper left corner of the screen and then select "Debug Settings".  Type in UIScaleFactor.  You'll see this:

0caacb9ac622c641292a8a4989445724.png

Click the "Reset to Default" button, which should reset the value to 1.000 from whatever you accidentally set it to yourself. Then you may log in.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

That text behind the Debug Settings window suggests that you are not still on the Login page.  If you have not logged in yet, it should look like this:

345f40123036fcb7fee6224509399883.png

What viewer are you using?

Share this post


Link to post
Share on other sites
  • 0

I am using the normal viewer. Definitely not logged in. 

I mind about other settings at all! I found the settings.xml file and deleted it but no luck. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...