Jump to content
PrinceSpecial7

Walking Problem

Recommended Posts

31 minutes ago, PrinceSpecial7 said:

What's lag and how do I regulate it.

you can have a look at your settings for the graphics.. if some are to much for you machine, lower it.

Also don't set your bandwith too high, ór to low....might also cause problems.

  • Like 2

Share this post


Link to post
Share on other sites

In this case a delay from the LL servers to you, the animation needs to be loaded and it's taking too long  to arrive.

On your network tab in preferences is a bandwidth slider - this is a "less is more" setting. Try reducing it a little, maybe to 800Kbits/sec and see if things improve.

Also check your draw distance isn't too big. Maybe around 128 metres at most, to start.

 

edit:heh Alwin just beat me to it :P rawr! Go Alwin! Woot.

Edited by Callum Meriman
  • Like 3

Share this post


Link to post
Share on other sites
47 minutes ago, Callum Meriman said:

In this case a delay from the LL servers to you, the animation needs to be loaded and it's taking too long  to arrive.

It's not the animation, you move even if it isn't loaded - only in a very funny way.

Apart from that, yes, usually such delays are caused by bandwidth/connection issues but looking at Animat's reply to https://community.secondlife.com/forums/topic/417748-you-can-never-understand-what-is-going-on-in-second-life/, I'm beginning to suspect there is something funny going on at the SL side these days.

Even so, check your connection. First do as Callum says, set your bandwidth slider to - I'd round it off to 1000 but 800 sounds good too.

Then type Ctrl+Shift+1 to bring up the stats widnow and look at Packet Loss and Ping Sim.

Packet loss should ideally be 0.0% but there may be a litle bit right after you logged on. If it's close to a whole percent you definitely have problems with your connection.

Ping Sim time should be as low as possible. What is possible depends on where in the world, that is how far from the SL server center, you live. If you live in the USA, you should expect a two-digit number here and Ping Sim higher than 400 ms is bad news no matter where you are in RL.

The boring technical details:

  • The bandwidth settings determines how much of your bandwidth is reserved for UDP transfer between the server and your computer. It's not nearly as important as it used to be since SL is gradually moving away from the UDP protocol to the far more efficient HTTP but it can still be a significant factor. Set it too low and your connection is throttled, set it too high and your computer and connection are wasting time waiting for data that doesn't exist.
  • Packet loss is the amount of data lost in transfer. Usually the computers will notice and resend but that takes time and it's by far the most common cause of problems like this.
  • Ping Sim is the time it takes for data to travel between the server and your computer.

 

1 hour ago, PrinceSpecial7 said:

What's lag and how do I regulate it.

Good question, we probably don't use that word correctly in SL. ;)

But the Second Life definition of lag is anything that slows thigns down and ruins your experience.

Edited by ChinRey
  • Like 4

Share this post


Link to post
Share on other sites

Bandwidth really doesn't need to be much above 800 or so. Think of it this way. SL sends out the stream at a set level. It's analogous to the water the water company sends out. If you have a connection that's the same size, you'll generally her the same speed. However, if you have it set higher (larger) you may get slower. Like having a 3/4 inch pipe and you attach a 1 inch pipe. Your water pressure will be lower. If you attach a 5/8 inch pipe, the pressure will be higher since the pipe is smaller.

Share this post


Link to post
Share on other sites

Go to an internet speed test and check your download speed. The symptoms you're experiencing can be caused by a very slow or unstable internet connection. If you're on wireless, try plugging in to your router instead.  If your internet speed is much less than you were expecting, call your service provider.

 

Share this post


Link to post
Share on other sites
13 hours ago, LagOh said:

@Aislin Ceawlin It was not me; I swear. I was home watching TV.

/me looks at you with eyes squinted, and lips pursed. "Do you have an alibi"? lol! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...