Jump to content
  • 0
Sign in to follow this  
Brynt Coeur

Try to tp but get logged out

Question

  • 0

Check your firewall settings.. Sometimes SL will make you crash when you TP if outbound TCP port 12043 is blocked by your firewall.

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Check your firewall settings.. Sometimes SL will make you crash when you TP if outbound TCP port 12043 is blocked by your firewall.

Share this post


Link to post
Share on other sites
  • 0

I had this happen to me twice yesterday. I realised I was wearing a new attachment, so next time I logged into world I removed all my attachments, and re-attached them and was ok after that.

Share this post


Link to post
Share on other sites
  • 0

Hi, Brynt. 

Since TP works sometimes for you, for some regiosn but not for others, I suspect lag issues are getting to you.

Here are a few tools you might try: one of them might fix you.

~ Try the tips in Torley Linden's Video tutorial on Why I Can't Teleport:
~~TP first to an empty Linden sim like Pooley or Kara, then try your target
~~Try teleporting from high flying
~~Scale down your maximum bandwidth to 500 in the Ctrl-P Preferences Menu
~~Remove scripted attachments.
~Clear Cache fixes a lot of things.
~System Requirements - if your computer or internet connection are not fast enough for your SL viewer, teleports often fail. Either upgrade your system, or try another viewer:
~~ Older but still supported viewers often take fewer resources, so run better.
~~ Older unsupported SL viewer takes even less resources, but only for technophiles who can take the time to debug connection issues by making simple edits to the code.
~ Some SL Third-Party Viewers handle older computers better than the SL viewer, especially Henri Beauchamp's Cool Viewer.

I blogged a more complete answer here.  http://secondherald.blogspot.com/2010/10/fixing-teleport.html

Share this post


Link to post
Share on other sites
  • 0

ok now i can tp everywhere but my house, or even the area near my house

i tried everything and haven't missed a payment.....

 

Share this post


Link to post
Share on other sites
  • 0

 


Brynt Coeur wrote:

ok now i can tp everywhere but my house, or even the area near my house

i tried everything and haven't missed a payment.....


 

Is it a Linden home or a rented land on the mainland or private sim or land that you own?

If it is rented, contact the landowner that you pay.

Share this post


Link to post
Share on other sites
  • 0

ok i have come to the conclusion that tping hates me... i can teleport everywhere but where friends send me request,

after they send the request, i can't get to the area no matter what i try.... happened the last like 10 times

 

Share this post


Link to post
Share on other sites
  • 0

 


Brynt Coeur wrote:

ok i have come to the conclusion that tping hates me... i can teleport everywhere but where friends send me request,

after they send the request, i can't get to the area no matter what i try.... happened the last like 10 times


Are they trying to TP you to land that requires age verification when you not age verified?

 

Share this post


Link to post
Share on other sites
  • 0

Sounds like there is some access issue at the location, where you are either banned or not on an access list. Have you tried to contact the owner of the location?

Share this post


Link to post
Share on other sites
  • 0

i talked to a few owners and i'm not on any band list

it says "contacting new region" for a while the somthing long the lines of you've been logged off

every now and then the places i can access change and it's anoying, i can't get to my fave spots anymore

 

Share this post


Link to post
Share on other sites
  • 0

That sounds like a scripted attachment problem. You can never be sure of the lag conditions on the sim that you are trying to TP into and so attachments can cause problems for some places and not others. As a test try removing all the scripts from your avatar, the easiest way is to just remove all attachments and HUDs & if your hair is scripted, see if you can find one for the day that doesn`t have any scripts in it. Then just see over the course of the day if you have a higher rate of succesful teleports. Of you have your bandwidth setting high, trying sliding that down a bit.

Share this post


Link to post
Share on other sites
  • 0

tried it and still nothing

i took some pics of one of the kind of things that happens

if there is someone i can send it to, maybe it would clear up some confustion of my situation...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...