Jump to content
  • 0

Can not log into the Beta Grid


Dragonia DeCuir
 Share

You are about to reply to a thread that has been inactive for 1291 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

There are some problems with the Preview Grid. The Lindens are busy and it gets neglected. Password updates is one issue.

When you change your SL password it may not register with the ADITI login process. You may still get in using the old password. The trick is figuring out which 'old' password is hanging on in the Aditi login process.

If it is your first time in Aditi, you will definitely need to file a support ticket asking for access. Support will set things up and trigger an initial inventory sync.

A few of us have run into partial logins. You arrive in world and the area renders. But, you cannot move, chat, teleport.... Log off, wait 5 minutes, try another login. Repeat until it works. I find this happens using the LL and FS viewers. I suspect it is a server issue issue not a viewer problem. As it never happens with the Agni login, probably it isn't a network issue.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1291 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...