Jump to content
Nalytha

Profile Picture Discrepancy

Recommended Posts

I just noticed something strange and was wondering if someone could explain it. The clear image is how it looks when I'm viewing my own profile. The blurry image is when I'm viewing her profile picture from an alt. Both using Firestorm. Can someone look my profile up and tell me which one they see? 

 

Snapshot_001.png.16641dfa40be5c4d802543460b3f8aeaaaa.PNG

Captureaaaaa.PNG

Share this post


Link to post
Share on other sites
21 minutes ago, Nalytha said:

I just noticed something strange and was wondering if someone could explain it. The clear image is how it looks when I'm viewing my own profile. The blurry image is when I'm viewing her profile picture from an alt. Both using Firestorm. Can someone look my profile up and tell me which one they see? 

 

Snapshot_001.png.16641dfa40be5c4d802543460b3f8aeaaaa.PNG

Captureaaaaa.PNG

I see it like the top image 

Share this post


Link to post
Share on other sites
1 minute ago, Cindy Evanier said:

I see it like the top image 

Thanks! I wonder what is going on with my Alt

Share this post


Link to post
Share on other sites
8 minutes ago, Cindy Evanier said:

do you have 2 logged in at once?  ie laggy because of it

That was it.  didn't know that was a thing

  • Like 1

Share this post


Link to post
Share on other sites

I have seen similar situation many years, more or less rare but regularly, in profile pic, or while opening photo or texture from inventory, or with texture applied to mesh clothing. Most images are 1024x1024.

Looks like image did not finish, like progressive jpeg looks without last pass completed, and the image stays this way permanently. Sometimes the image gets perfect in a day, or week, or next month. Clearing SLcache helps, just i do not do it every time i see the problem.

Whole situation looks like bug or bad design in the SL image transfer protocol or SL cache management. It should detect connection disconnected, image is broken or unfinised, and make retries. I guess someties the protocol stops and gives it up.

To me this happens arbitrary to different textures. I see no logic, and have no idea how to reproduce it. Though maybe i was not so attentive.

I have never seen likewise permanently distorted mesh, incompleted names or descriptions, broken notecards etc. Hence i guess SL images and textures have something unique in their transfer and storage.

Edited by Creed Aldrin

Share this post


Link to post
Share on other sites

Hi there,

The same thing happened to me years ago. I had the same photo that was my profile one in a frame in my home back then. When I removed my profile photo from the frame in my home, my profile photo was no longer blurry! This was years ago tho. Must've been some sort of bug. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...