Jump to content
Sign in to follow this  
labanimal

Bento ears deform

Recommended Posts

I've run into a very frustrating problem. I had used a deform animation given to me by my friend as a joke and it glitched my bento ears so they no longer position correctly.

 

Resetting everything, scripts, skeletons, etc, and relogging has not fixed them. I am not using the wrong kind, they are the low far apart version and I double checked.

 

I didn't expect this to happen and did not have a copy of the ears, I also don't want to just keep making copies whenever I mess up. There has to be a solution to this.

 

They are meant to be on the sides of my head and worked perfectly for a long time until this incident.

 

They are sweet thing neko bento ears. Please help me find a solution to fix this. Images of how they looked when positioned properly and how they are glitched (sticking up strangely) added.

Screen Shot 2018-01-10 at 2.08.05 AM.png

Screen Shot 2018-01-10 at 2.06.47 AM.png

Share this post


Link to post
Share on other sites

If you still have the box they came in, have you tried unboxing a new pair? Otherwise requesting redelivery from the store you got them?

Share this post


Link to post
Share on other sites

Normally for a joke-deformer I log out and back without trying to repair anything. A swift-kick to the friend's hiney region normally stops it happening again.

If you've not done so already, detach the ears and reattach them - this corrects 90% of problems. The other thing you mention is you reset the scripts - which means it's likely to have reset the animation you normally play back to the default.

Touch the ears, choose "Submissive" on the menu for the down animation on these ears. That's the animation that looks like your working photo.

Share this post


Link to post
Share on other sites

Stop All Animations.

Deformers are basically a pose animation.  You can take them off and let normal animations start playing again but if nothing changes the new bento bones, those parts will keep their positions until something does change them.  This is why relog will fix them, too. If you don't actually stop the animations some how it will take a new animation with the same priority or higher to override the deformer.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you everyone for the advice! Stopping all animations and then setting it to submissive again worked! I am relieved to fix this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...