Jump to content
PixelBerry

Best graphic card settings for Nvidia Geforce gtx 1080???

Recommended Posts

So I was dumb enough to restore to normal settings on my graphic card, and the graphics were perfect, smooth but still sharp. And I can't even remember what I had the settings on. I have tried every option, but either its too blurry, blurry but with a lot of jagged edges, or purely jagged edges everywhere. I don't know what to do at this point, so I need somebody to help me.

What settings are the best graphic wise, I don't care about performance really.

Help, this is an emergency lol, my eyes are burning.

 

56e4b84c7e048ac55ec2c12dd53f6c23.png

62c122259024532deb551e6b55d3e6e1.png

c143c8b0d2bb6fba7ee68e64035618b4.png

6ae065c16de5e715111eb8a0c3b52df6.png

818dd690b8189e5e2b19b2308e927749.png

Edited by PixelBerry
Pictures.

Share this post


Link to post
Share on other sites
28 minutes ago, PixelBerry said:

What settings are the best graphic wise, I don't care about performance really.

Help, this is an emergency lol, my eyes are burning.

there aren't general "best" graphic settings.

and you don't mention your graphic card

you don't mention your system

you don't mention your graphic settings in the viewer....

 

add those please and you will perhaps get some advice that cán help.

Share this post


Link to post
Share on other sites

The graphic card I'm using is stated in the title, I don't need help with the settings on the viewer. I'm looking for help on which settings on nvidia geforce gtx 1080 ( which again was stated in the title )  works the best with second life, look wise not performance wise.

But well I got windows 10, graphic card is again what is stated above, my settings on the viewer (firestorm) is on ultra, except I turned off advanced lighting model and ambient occlusion.

Edited by PixelBerry

Share this post


Link to post
Share on other sites

Regardless of the specific nVidia card, I always leave the control panel settings at default (that is, mostly "Application-controlled" or "Auto") and make any adjustments in the application -- in this case, in Second Life preferences. 

If you really want to do it in the control panel, It seems you're talking about antialiasing, and there's a bunch of options to play with for that. Also, hypothetically, DSR... but you say you've already tried all options, so this probably isn't helpful.

(For that matter I generally run with anti-aliasing turned off completely except when taking pictures, so these aren't settings I often tweak.)

Share this post


Link to post
Share on other sites
1 minute ago, Qie Niangao said:

Regardless of the specific nVidia card, I always leave the control panel settings at default (that is, mostly "Application-controlled" or "Auto") and make any adjustments in the application -- in this case, in Second Life preferences. 

If you really want to do it in the control panel, It seems you're talking about antialiasing, and there's a bunch of options to play with for that. Also, hypothetically, DSR... but you say you've already tried all options, so this probably isn't helpful.

(For that matter I generally run with anti-aliasing turned off completely except when taking pictures, so these aren't settings I often tweak.)

All I know is that the settings I had before wasn't the default ones, which I could really experience  when i logged into into second life again. If I leave it at default it doesn't have the quality I had before which was amazing, no jagged egdes and it wasnt too blurry or too sharp either, so yeah I tried everything but, I can't get the same result I had before I accidentally restored the settings, makes me sad.

Share this post


Link to post
Share on other sites

I notice you set antialiasing in the viewer to 16x, then set the card to ignore the viewer and do its own aa at 8x, you basically have the card overriding your viewer settings.

These look like settings used by somebody who didn't bother reading the descriptions of what they were ticking in a "set it all to max' frenzy.

As for ...

3 hours ago, PixelBerry said:

I don't need help with the settings on the viewer.

Seriously... You do.

I mean... Avatar Cloth On, and ALM Off?



 

Share this post


Link to post
Share on other sites
40 minutes ago, Klytyna said:

I notice you set antialiasing in the viewer to 16x, then set the card to ignore the viewer and do its own aa at 8x, you basically have the card overriding your viewer settings.

These look like settings used by somebody who didn't bother reading the descriptions of what they were ticking in a "set it all to max' frenzy.

As for ...

Seriously... You do.

I mean... Avatar Cloth On, and ALM Off?



 

I'm by no means an expert on any of this and I have never claimed to be, I did in fact read over the descriptions, but it doesn't mean that I understand any of it, english is not my first language and I'm clueless about computers and what not, so I apologize for being stupid. But please stop showing that attitude towards people who ask for help, this is not your first time and probably not the last either.

Share this post


Link to post
Share on other sites
5 hours ago, PixelBerry said:

... my settings on the viewer (firestorm) is on ultra, except I turned off advanced lighting model and ambient occlusion.

I hadn't noticed the screenshots before (maybe I posted while you were adding them or I wasn't paying attention or something) but I see now that you also have Atmospheric Shaders disabled -- which is a really strange way of viewing SL on a full-featured machine such as yours. To each their own, of course, but personally that would be ugly enough to make me give up on SL altogether at this point. 

All of which is a round-about way of asking: are you sure the problem arose after reverting the graphics card settings, and not because of changes to SL preferences?

Anyway, back on the nVidia control panel, I just wanted to check whether you've already tried the DSR settings. It's not that they're "better" one way or another, per se, but if you've already exhausted all permutations of regular antialiasing settings, DSR is another possible source of "blurry" / "jagged" effects, and may interact with the other settings.

Share this post


Link to post
Share on other sites

If you've got a decent processor you should be able to max out SL pretty comfortably on a 1080. But even high end processors can cause a bottleneck of sorts for SL, seen people with 7700k's and 1080ti SLI that dont push 60fps on max settings in even just 1080p in some places.

Share this post


Link to post
Share on other sites
On 3.1.2018 at 5:35 PM, Qie Niangao said:

I hadn't noticed the screenshots before (maybe I posted while you were adding them or I wasn't paying attention or something) but I see now that you also have Atmospheric Shaders disabled -- which is a really strange way of viewing SL on a full-featured machine such as yours. To each their own, of course, but personally that would be ugly enough to make me give up on SL altogether at this point. 

All of which is a round-about way of asking: are you sure the problem arose after reverting the graphics card settings, and not because of changes to SL preferences?

Anyway, back on the nVidia control panel, I just wanted to check whether you've already tried the DSR settings. It's not that they're "better" one way or another, per se, but if you've already exhausted all permutations of regular antialiasing settings, DSR is another possible source of "blurry" / "jagged" effects, and may interact with the other settings.

Yeah I'm sure that it is the graphic card settings, I didn't touch my settings on the viewer. So I have tried everything on the graphic card settings without any luck on getting it the way it was before. I have tried the dsr settings but, yeah didn't get anywhere with that :I and I have shadows turned off because I prefer having no shadows as I use a anime avatar, shadows don't look that great when it comes to anime avatars xD

Edited by PixelBerry

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...