Jump to content
  • 0

Rollback and massive lag


Lord Derryth
 Share

You are about to reply to a thread that has been inactive for 1311 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi,

After 14 years of Second Life I've decided it's time to retire.  About 3 months ago I started experiencing my avatar spin in circles, massive lag, rubber band effect and items rolling back.  Rolling back?  What does that mean?  Well, it's more like ghosting.  Create a prim, move it and watch it move back on it's own.  The same goes with adding a color to it or setting an alpha.  It begins to switch between colors as if it's trying to fight with me.  I thought it was a sim issue and was at a point where a Linden had to come and see for themselves.  Turns out it wasn't the sim.  I use firestorm and that part of support helped me from A to Z with no solution to be found.  I called my Internet company and for the past 3 months they've tried their best to find a solution but couldn't come up with anything.  The told me all my lines are new and it seems my connection is excellent.  

So here I am with my last plea to get help if anyone has this issue.  We all know Linden labs doesn't do tech support so I reach out to the community for help.  I would hate for 14 years of SL experience to be thrown out because of this issue.  I was being told that there's a network issue between my network and Linden Labs.  How do I go about solving this if Linden Labs cannot be reached for tech support?  This has become very stressful moving around my sim which I've been paying $300 a month for the past year.  If this cannot be solved, why spend so much when I'm barely on?  

Has anyone experienced this type of issue or know of a solution.  Sadly, I've done everything.

Reinstalled windows 10
Updated drivers
Tried multiple clients
Opened up Ports with port forwarding
Set my computer to DMZ on my IP address and opened up my computer to be exposed
Disabled anti-virus and firewall
connected directly to a modem bypassing a router

There's nothing more I can think of.  If you have a solution, please let me know.  I need to make a decision in my life to move on from SL since this could be the end for me.

 

Thanks,
LD

Link to comment
Share on other sites

Recommended Posts

  • 0
On 12/24/2017 at 9:56 PM, Lord Derryth said:

Yes I've spoken with Comcast about it.  They keep telling me my lines are clean.  They've escalated it to the network department and that's been a week now.  My gaming experience is screwed on all platforms not only SL.  

I would be calling way more often. Make a pest of yourself. They log all calls and associate them with a trouble ticket. Management reviews the stats on tickets to see how the customer service people are doing. So, frequent calls catch management's eye.

Also, follow the advice given earlier and file a complaint: https://lifehacker.com/how-to-file-a-complaint-against-your-isp-and-finally-so-1714876357

  • Like 2
Link to comment
Share on other sites

  • 0

Thank you everyone for the help I really appreciate it.  For some my Internet is back to normal tonight.  I know that's temporary.  Technical support found the issue and hopefully 4 hours from now it will be fixed. The filter in the box has gone bad.  I'm not the only one having issues.  We'll find out.  

  • Like 5
  • Thanks 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1311 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...