Jump to content

Recommended Posts

This May sound a Trivial Thing, But it is Becoming Increasingly Annoying

On The MP, In the Language Settings, i have Set to English, however the MP keeps Going to Some language i never even Heard of called Indomeia or some such.

I go and Select back to english and it goes back to English, but as a Translation of the other page. If i move to Next page, It is back to Indomeia again - And So on.

In Settings i have it Set for English (Not Default) - So How do i Set it so that it remains in English??

Share this post


Link to post
Share on other sites

First thing i tried

Next time i loaded, loaded all the Cookies and stuff again - Same Issue - I am Thinking there is something i am Missing in the MP Settings..

 

Share this post


Link to post
Share on other sites
6 hours ago, Penny018 said:

This May sound a Trivial Thing, But it is Becoming Increasingly Annoying

On The MP, In the Language Settings, i have Set to English, however the MP keeps Going to Some language i never even Heard of called Indomeia or some such.

I go and Select back to english and it goes back to English, but as a Translation of the other page. If i move to Next page, It is back to Indomeia again - And So on.

In Settings i have it Set for English (Not Default) - So How do i Set it so that it remains in English??

The only languages that the Marketplace is available in are English, Japanese, German, French, Portuguese and Spanish. Even the native spelling of these language names are nothing like what you're seeing as a language name. You may have a translation program that has installed itself into your Web browser that's doing what you're seeing; I don't see how it could be the Marketplace web site itself.

Share this post


Link to post
Share on other sites

Dont Know - Not Computer Tech

But i Know that when i select from the Options in the Language Menu in MP The option is Listed there and the displayed Language.

Just want it to Default to English.

 

Share this post


Link to post
Share on other sites

If you click a MP link that someone has posted, and their view is set for something other than English, then the URL will include the language setting. "Idioma" is Portuguese for Language, so you have probably clicked a link that has that in the URL and when signed in to view it the MP will remember that for your next view, unless you tell it otherwise, or start clearing your browser cache on a regular basis and between every marketplace viewing.

 

Classic example using Alexa's bear

this will change language to portugese: https://marketplace.secondlife.com/pt-BR/p/Alexa-Linden-Bear-2016/11677163

this will keep/change it to english https://marketplace.secondlife.com/p/Alexa-Linden-Bear-2016/11677163

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...