Jump to content
Sign in to follow this  
Flutt3rDash

Second Life vanilla viewer won't show other languages?

Recommended Posts

So recently I got a new computer so I decided to download Second Life on the new one. The problem is that languages (For example Korean as in my name) won't load on the new computer and instead shows "blocks" instead of letters. I logged in my SL account on my old computer and its perfectly fine. Anyway to fix this issue?

problem.png

Share this post


Link to post
Share on other sites

Just add the languages you need to your windows - the SL viewer will only show what's installed otherwise you get squares.

Settings / Time & Languages / Region & Language - and then add the languages you need.

I don't know how the menu topics are named in your language but you will find it.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...