• 0
AstralJim

I can't log in to beta grid for testing my mesh creations

Question

Hello to everyone I want to test my mesh creations and I do know that I have to accept the IP terms to be able to login in the beta grid adity.

So I tried to type my user name and password and then the system gives me an error.

The message is the following (your user name or password are incorrect)...what I must do?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
7 minutes ago, AstralJim said:

Hello to everyone I want to test my mesh creations and I do know that I have to accept the IP terms to be able to login in the beta grid adity.

So I tried to type my user name and password and then the system gives me an error.

The message is the following (your user name or password are incorrect)...what I must do?

I had that problem a while ago and the advice at the time was to change my password, wait 24 hours for it to sync and try  the beta grid again.  It worked :)

Share this post


Link to post
Share on other sites
  • 0
40 minutes ago, Cindy Evanier said:

I had that problem a while ago and the advice at the time was to change my password, wait 24 hours for it to sync and try  the beta grid again.  It worked :)

That doesn't work anymore unfortunately, according to the Aditi wiki page.

Quote

WARNING: June 2016 - If you are a new user and have never logged into ADITI, you will need to contact Support to gain access. This is a temporary bug in Aditi login. 

 

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Fluffy Sharkfin said:

That doesn't work anymore unfortunately, according to the Aditi wiki page.

Quote

WARNING: June 2016 - If you are a new user and have never logged into ADITI, you will need to contact Support to gain access. This is a temporary bug in Aditi login. 

Right.  So that's the standard procedure now. Just submit a support case and ask for Aditi access.

Share this post


Link to post
Share on other sites
  • 0

This temporary condition has lasted 18 months and it does not appear will be corrected any time soon.

I have also been hitting the problem of partial login, I appear to be logged in but cannot move, chat, or teleport. I may have to log in multiple times to get a working connection. I seem to have better luck if I type in the destination region name on the first try then use the Last Location option for the second try.

Is anyone else seeing the problem?

Share this post


Link to post
Share on other sites
  • 0

Nal, can you always login fully to Aditi with a clean inventory cache?
Maybe your Aditi inventory is too flat.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now