Jump to content
Sign in to follow this  
Miumiu Yiyuan

Need help with web radio

Recommended Posts

Hello.

I have a problem with radio on SL.

I cannot hear the radio in any land and with any url (also in my land). Sometime the radio is back and works about 10 minutes then stop itself again. For example today i noticed that the radio was back at 10:00 and gone at 10:10. Then there was a long pause and the radio was back at 10:32 and stopped again at 10:43. Try to close and restart the radio is useless. I do not understand what happened but i think that depends by QuickTime installed just some days ago in my PC. I installed QT because required by an old TV on SL that is not working longer, so i trash it and bought one new that does not requires QT. Indeed i have this issue after the installation of QT so i cannot hear web radio also with other applications like WinAmp, VLC or the web radios on their web sites. So i uninstalled QT but nothing changed. Perhaps i have to fix something like the plugin? DNS? Or it is the buffer? Where i have to work on and how? My connection is a 100 Mbps and any speed test is ok (like 90.39 Mbps download and 20.17 Mbps upload). Please help me. Thank you!

Share this post


Link to post
Share on other sites

Although you've said to have tried several radiostation urls, i still would highly suspect the stations (streams) to be the culprit.

What is important in this case, is what viewer you are using, as the streamplayer is contained within the viewer. Any external software should not have an influence to the extend that it works intermittently.. it either does, or it does not.

Just hit me up in SL, and i'll give you some urls that i know are working fine and would not suffer from lag or connection problems.

 

Share this post


Link to post
Share on other sites

Thank you for the help. However just now i found the problem...  Yes, i want die: it't my antivirus. Bitdefender blocks all radios without a reason or any warning and i cannot fix it. I just can turn off the av and the radio are magically back. Perhaps time to change av?

¬¬

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...