• 0
Osiris Ronas

Hiding Local Chat Messages - Firestorm

Question

When people talk on local chat, I always get those messages scrolling, as a "toast" on my screen when I am in another chat tab. I was able to disable them as a toast but they now show up as a chat bubble type thing.

I want to hide all local chat from showing up when I am not viewing it. You know, so it is not in my way of clicking or reading something else. I want local chat to stop showing up on my screen unless I am actually in the local tab like normal.

I just can not find in the viewer ho to do ti.

Thoughts?

Thank you.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

In Firestorm, you can find all your Preference settings using the built-in search. Open Preferences, at the top type in chat. You'll find a Fade chat after: setting. I think you set that to zero or 0.01 to get the chat off the screen.

You can get faster answers to this type of Firestorm question using the Firestorm Support group in-world.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I avoid having chat bubbles pop up by keeping the chat history window open (CTRL+H).  The chat appears, but it's in its own window and can be more easily ignored.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I found that support group you mentioned, Nalates, and was able to ask. What someone told me worked, and I modified it a pinch.

In PREFS, I searched for "fade chat after" and made my number of lines 0 and my fade after chat to 2 (lowest it goes). Then I searched for "use console" and enabled that.

Now no more local chatting popping up and sits ins its tab like everything else.

  • Thanks 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now