Jump to content
You are about to reply to a thread that has been inactive for 1077 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

hello this  happen  few months ago it only happens on this one account  on all viewers  i've relog  rebooted my pc  an modem  i've  cleared cache  i can only log in when i do that others wise i cant   log in it loads then  nothing ,  some  believe its   corrupted inventory  item  i removed all my gestures  i've   charter test my avi  i've  turned off  RLV  all seem too only  work for   few hours then i crash an  its all  back too  not  being  able too  log on  again  i state again its only happening on this  account  can someone help me please ? 

Link to post
Share on other sites

What viewers are you using? So you have a 2nd avatar that can log in and stay in SL on these viewers? If so, I would try to isolate the problem. Login to the linden viewer, switch to a starter avatar and go to an empty ocean sim. See how long you can stay there.

Link to post
Share on other sites

Considering this problem is happening on multiple viewers but only on one account & you can login the affected account when cache is cleared all points to a problem with a large, flat inventory.

File a support ticket with LL (https://support.secondlife.com/create-case/ & ask them to check your inventory so see if it needs to be de-flattened. LL support can fix this.

Edited by Whirly Fizzle
typo
  • Like 1
Link to post
Share on other sites
12 hours ago, Whirly Fizzle said:

Considering this problem is happening on multiple viewers but only on one account & you can login the affected account when cache is cleared all points to a problem with a large, flat inventory.

Can you explain that, Whirly.  I'm assuming that a 'flat inventory' is one in which a large number of items are in one folder, and not organised into sub-folders. Is that right? Also, why would having a very large number of items in one folder cause the problem?

Words of one syllable will do very nicely :) (i.e. don't be too technical)

I agree with the overview of your reasoning - that whatever is causing the problem is specific to that particular avatar, and inventories are avatar-specific.

Edited by Phil Deakins
Link to post
Share on other sites
2 minutes ago, Phil Deakins said:

I'm assuming that a 'flat inventory' is one in which a large number of items are in one folder, and not organised into sub-folders. Is that right?

Yeah pretty much.
Having a large number of items (where an item is a folder or a loose asset) in the root inventory folder causes the most problems.
The more you nest your inventory into subfolders within subfolders, the better.

 

  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1077 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...