Jump to content
You are about to reply to a thread that has been inactive for 1273 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi, I am a creator in Second Life and I have been having issues with logging in and seeing what is in my studio, (and yes, i have reinstalled the viewer numerous times, plus all the other things that were suggested) I was wondering if my inventory would have any affect on this?  I have over 230K items and I have no idea where to start to delete or consolidate, to lower my inventory any suggestions?

Link to post
Share on other sites

My understand is the inventory had to load each time you log in, and a large inventory can cause issues. There are actually two sides to this issue, the size of the inventory, and you connection speed, though it sounds to me your speed is pretty good if you are just now getting issues at 250000

Link to post
Share on other sites
55 minutes ago, JieJie Emerald said:

Hi, I am a creator in Second Life and I have been having issues with logging in and seeing what is in my studio, (and yes, i have reinstalled the viewer numerous times, plus all the other things that were suggested) I was wondering if my inventory would have any affect on this?  I have over 230K items and I have no idea where to start to delete or consolidate, to lower my inventory any suggestions?

There are many texture organizers on the MP, I have one that is full perm if you want a copy. After putting my textures into them and going from 185K to just under 80K i can say SL is much smoother. 

  • Like 2
Link to post
Share on other sites

Don't know if this might help at all, but I discovered that deleting half a gazillion items from my 'outfits' folder reduced the size by 20k-30k. Most saved outfits I wore once and never bothered with again so it seemed silly to keep them as saved outfits.

Perhaps that might be a small place to start?

  • Like 2
Link to post
Share on other sites

I wish there was a faster way, because SL is not like you pc would be when you can copy a whole folder and place somewhere else, but in SL you need to first put all that are in that one folder into a prim, then pick it up and then put all those prims into one prim, its a pain in the BUTT!!

  • Like 3
  • Haha 1
Link to post
Share on other sites
3 hours ago, JieJie Emerald said:

I was wondering if my inventory would have any affect on this?

Yes.

If you keep timing out during login or you get disconnected within a couple of minutes of login, the problem can be caused by a large , flat inventory structure.
It's not so much the size of your inventory, it's the flatness that causes the problem.
During the login process, inventory views are created from your inventory cache. A large & flat inventory structure will cause inventoryt view creation to take so long that login can time out. If you connection is slow &/or your system is slow, you will be more likely to see a problem too. You only have so long to get logged in & anything that makes this slower can tip you over into a disconnect.

There are 2 ways you can test to see if it's likely an issue with your inventory structure.
1) Test logging in with an alt.  If the alts are not affected, that points to the affected accounts inventory.
2) Clear inventory cache & login the affected account.  If you can login normally on a clean cache, then that very much points to an inventory structure problem - inventory view creation will be instant on a clean cache.

If only one of your accounts is affected & you can login normally when you clean cache, then file a support ticket & tell them to check your inventory for flatness. LL support can fix this for you.
https://support.secondlife.com/create-case/

  • Like 3
  • Thanks 1
Link to post
Share on other sites

One other thing about inventory that can cause problems - if the inventory is too flat, i.e lots of items at root level or in the first level of folders.  You should always create folders within folders within folders, etc.. such that there are many levels to your inventory.

ETA - And as often happens, Whirly beat me to it, and with much more detail because she truly knows the issue.

Edited by LittleMe Jewell
  • Like 1
Link to post
Share on other sites

Ok, I have tried, reinstalling and installing my viewer, (FS) numerous times. I have cleared my cache, I have done a clean install, I have rebooted my pc, modem, router, I have tried an alt, ive tried my laptop, and i still get the same problem...I can not see anything, I cant even see myself.  Im getting tired of having to log and relog 1/2 the day to be able to see.  https://gyazo.com/657b7d5fae85151b2709765c4d8130a1That is what i see, and i even am trying to clean my inventory which is taking forever.  :(

  • Sad 1
Link to post
Share on other sites
1 hour ago, JieJie Emerald said:

Ok, I have tried, reinstalling and installing my viewer, (FS) numerous times. I have cleared my cache, I have done a clean install, I have rebooted my pc, modem, router, I have tried an alt, ive tried my laptop, and i still get the same problem...I can not see anything, I cant even see myself.  Im getting tired of having to log and relog 1/2 the day to be able to see.  https://gyazo.com/657b7d5fae85151b2709765c4d8130a1That is what i see, and i even am trying to clean my inventory which is taking forever.  :(

If you and an alt are having the same problem then it is not related to your inventory.

Honestly that picture looks like what happens when there are some sort of connection issues.  Do you have these issues regardless of what sim you are on?

  • Like 1
Link to post
Share on other sites
21 minutes ago, JieJie Emerald said:

OMG yes i do! How do i fix that?

 

Ha!
Ok, hopefully that's the cause of the problem.
Get rid of it - uninstall it & see if that fixes the problem.  There is no other way to fix it unless you have the business edition of Webroot which allows you to whitelist folders & even then it won't totally fix it.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1273 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...