Jump to content
  • 0

i have Quicktime tv still no work


riley Alchemi
 Share

You are about to reply to a thread that has been inactive for 4044 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Riley,

You can post again on this thread by using "comments" so that you don`t need to keep creating new ones.

Did you check everything on that page I posted last time? Things like the Land group etc can affect media & also if your TV isn`t deeded it won`t be able to change the URL on the media tab.

Make sure that you can view Media at other locations so you will know if it is something wrong with your settings or with your home location setup.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi Riley,

You can post again on this thread by using "comments" so that you don`t need to keep creating new ones.

Did you check everything on that page I posted last time? Things like the Land group etc can affect media & also if your TV isn`t deeded it won`t be able to change the URL on the media tab.

Make sure that you can view Media at other locations so you will know if it is something wrong with your settings or with your home location setup.

Link to comment
Share on other sites

  • 0

Does your TV need to be used with a receiver also? Have you set up your land correctly with it's media settings?  Please re-read the instructions that came with the TV.  If you have tried all, then I would suggest contacting the maker of the TV for specific help.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4044 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...